<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse | Yemen Watch</title><link rel="stylesheet" href="https://yemenwatch.com/wp-content/cache/min/1/e24b8df542ddd13eb8a87170f3364f18.css" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://yemenwatch.com/xmlrpc.php" />
<meta name="dc.title" content="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse - Yemen Watch" />
<meta name="dc.description" content="On January 6, as the events unfolding at the U.S. Capitol were discussed on Twitter, the barrage of opinions predictably accumulated on one side of the political spectrum. Outrage over what mainstream pundits characterized as the desecration of the symbols of democracy and similar bleeding heart liberal rhetoric was far&hellip;" />
<meta name="dc.relation" content="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" />
<meta name="dc.source" content="https://yemenwatch.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="On January 6, as the events unfolding at the U.S. Capitol were discussed on Twitter, the barrage of opinions predictably accumulated on one side of the political spectrum. Outrage over what mainstream pundits characterized as the desecration of the symbols of democracy and similar bleeding heart liberal rhetoric was far&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Yemen Watch","url" : "https:\/\/yemenwatch.com"}</script>
<meta property="og:url" content="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" />
<meta property="og:site_name" content="Yemen Watch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse - Yemen Watch" />
<meta property="og:description" content="On January 6, as the events unfolding at the U.S. Capitol were discussed on Twitter, the barrage of opinions predictably accumulated on one side of the political spectrum. Outrage over what mainstream pundits characterized as the desecration of the symbols of democracy and similar bleeding heart liberal rhetoric was far&hellip;" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse - Yemen Watch" />
<meta name="twitter:description" content="On January 6, as the events unfolding at the U.S. Capitol were discussed on Twitter, the barrage of opinions predictably accumulated on one side of the political spectrum. Outrage over what mainstream pundits characterized as the desecration of the symbols of democracy and similar bleeding heart liberal rhetoric was far&hellip;" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Feed" href="https://yemenwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Comments Feed" href="https://yemenwatch.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A900%2C400%7CGelasio%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://yemenwatch.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://yemenwatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yemenwatch.com/wp-json/wp/v2/posts/1546" /><link rel='shortlink' href='https://yemenwatch.com/?p=1546' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Yemen Watch","url":"https:\/\/yemenwatch.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/yemenwatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/yemenwatch.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/yemenwatch.com\/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31\/","name":"Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse"}}]}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"c0c714660e","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/yemenwatch.com\/wp-admin\/","wpRestNonce":"c0c714660e","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/amp/">

<script>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</script>
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-180x180.png" />
<meta name="msapplication-TileImage" content="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-270x270.png" />

<style>
    
</style>
<script data-rocketlazyloadscript='https://yemenwatch.com/wp-content/cache/busting/1/gtm-d1df74fc7968f001bb89ce91a39ac163.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOwpmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Z3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnY29uZmlnJywgJ0ctRlZCMVhFNEZUTicgLCB7J2FsbG93X2Rpc3BsYXlfZmVhdHVyZXMnOiBmYWxzZSx9KTsKZ3RhZygnY29uZmlnJywgJ0ctRlZCMVhFNEZUTicpOwoK'></script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-1546 single-format-standard td-standard-pack wp-schema-pro-2.1.2 birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31 global-block-template-1 tdb_template_238 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="#">News</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="#">Business</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://yemenwatch.com/">
<img class="td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png" alt="" />
<span class="td-visual-hidden">Yemen Watch</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://yemenwatch.com/">
<img class="td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png" alt="" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-218"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_062 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_1_062"><script>var block_tdi_1_062 = new tdBlock();
block_tdi_1_062.id = "tdi_1_062";
block_tdi_1_062.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_062","tdc_css_class":"tdi_1_062","tdc_css_class_style":"tdi_1_062_rand_style"}';
block_tdi_1_062.td_column_number = "3";
block_tdi_1_062.block_type = "td_block_mega_menu";
block_tdi_1_062.post_count = "5";
block_tdi_1_062.found_posts = "831";
block_tdi_1_062.header_color = "";
block_tdi_1_062.ajax_pagination_infinite_stop = "";
block_tdi_1_062.max_num_pages = "167";
tdBlocksArray.push(block_tdi_1_062);
</script><div id=tdi_1_062 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/" rel="bookmark" class="td-image-wrap " title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/" rel="bookmark" title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition">China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" rel="bookmark" class="td-image-wrap " title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" rel="bookmark" title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse">Birth of the Digital Oligarchy: The Trump Ban and the Social&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/" rel="bookmark" class="td-image-wrap " title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/" rel="bookmark" title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack">Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-29/" rel="bookmark" class="td-image-wrap " title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-29/" rel="bookmark" title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition">China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-30/" rel="bookmark" class="td-image-wrap " title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-30/" rel="bookmark" title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse">Birth of the Digital Oligarchy: The Trump Ban and the Social&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_062" data-td_block_id="tdi_1_062"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_062" data-td_block_id="tdi_1_062"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-219"><a href="#">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_609 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts" data-td-block-uid="tdi_2_609"><script>var block_tdi_2_609 = new tdBlock();
block_tdi_2_609.id = "tdi_2_609";
block_tdi_2_609.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_609","tdc_css_class":"tdi_2_609","tdc_css_class_style":"tdi_2_609_rand_style"}';
block_tdi_2_609.td_column_number = "3";
block_tdi_2_609.block_type = "td_block_mega_menu";
block_tdi_2_609.post_count = "0";
block_tdi_2_609.found_posts = "0";
block_tdi_2_609.header_color = "";
block_tdi_2_609.ajax_pagination_infinite_stop = "";
block_tdi_2_609.max_num_pages = "0";
tdBlocksArray.push(block_tdi_2_609);
</script><div id=tdi_2_609 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_609" data-td_block_id="tdi_2_609"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_2_609" data-td_block_id="tdi_2_609"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="1546" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-238" class="post-238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_3_570" class="tdc-zone"><div class="tdc_zone tdi_4_939  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_939{
                    min-height: 0;
                }
</style><div id="tdi_5_700" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_6_01b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_6_01b,
                .tdi_6_01b .tdc-columns{
                    min-height: 0;
                }.tdi_6_01b,
				.tdi_6_01b .tdc-columns{
				    display: block;
				}.tdi_6_01b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_6_01b {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_6_01b .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_6_01b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_6_01b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_6_01b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_6_01b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_6_01b{
margin-top:40px !important;
}

.tdi_6_01b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_6_01b{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_01b{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_6_01b{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_8_637  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_8_637{
                    vertical-align: baseline;
                }.tdi_8_637 > .wpb_wrapper,
				.tdi_8_637 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_8_637 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_8_637 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_8_637{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_8_637{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_637{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_8_637{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_9_9c9 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_9_9c9">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_9_9c9{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_9c9{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_9c9{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_9c9 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_9_9c9 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_9_9c9 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_9_9c9 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_9_9c9{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://yemenwatch.com/category/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_10_205 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_10_205">
<style>

/* inline tdc_css att */

.tdi_10_205{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_205{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_205 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_10_205 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_10_205{
					text-align: left;
				}.tdi_10_205 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_10_205 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_205 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_205 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10_205 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_13_555  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_13_555{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_13_555,
				.tdi_13_555 .tdc-inner-columns{
				    display: block;
				}.tdi_13_555 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_13_555 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_13_555 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_15_022  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_15_022{
                    vertical-align: baseline;
                }.tdi_15_022 .vc_column-inner > .wpb_wrapper,
				.tdi_15_022 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_022 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_15_022{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_022{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_16_62f td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_16_62f">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_62f{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_62f{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_62f{
                    display: inline-block;
                }.tdi_16_62f .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_16_62f .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_16_62f .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_16_62f .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://yemenwatch.com/author/">webmaster</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_17_952 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_17_952">
<style>

/* inline tdc_css att */

.tdi_17_952{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_17_952{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_17_952 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_18_069 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_18_069">
<style>

/* inline tdc_css att */

.tdi_18_069{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_18_069{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_18_069 i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_18_069 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_19_560 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_19_560">
<style>

/* inline tdc_css att */

.tdi_19_560{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_19_560{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_19_560 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-1546">1</span></div></div></div></div></div><div class="vc_column_inner tdi_21_d90  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_21_d90{
                    vertical-align: baseline;
                }.tdi_21_d90 .vc_column-inner > .wpb_wrapper,
				.tdi_21_d90 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_d90 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_d90{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_22_695 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_22_695">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_695{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_695{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_695{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_695 .td-post-sharing,
				.tdi_22_695 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_22_695" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Fbirth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Birth+of+the+Digital+Oligarchy%3A+The+Trump+Ban+and+the+Social+Media+Ruse&url=https%3A%2F%2Fyemenwatch.com%2Fbirth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31%2F&via=Yemen+Watch">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/&amp;media=&description=Birth+of+the+Digital+Oligarchy%3A+The+Trump+Ban+and+the+Social+Media+Ruse">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Birth+of+the+Digital+Oligarchy%3A+The+Trump+Ban+and+the+Social+Media+Ruse %0A%0A https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_22_695">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_23_600 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_23_600">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_600{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_600{
                    display: none;
                }.tdi_23_600 .td-audio-player{
                    font-size: 12px;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-no-featured-img"></div></div></div><div class="vc_row_inner tdi_25_556  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_25_556{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_25_556,
				.tdi_25_556 .tdc-inner-columns{
				    display: block;
				}.tdi_25_556 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_25_556 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_25_556 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_25_556 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_25_556 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_25_556 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_25_556 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_27_216  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_27_216{
                    vertical-align: baseline;
                }.tdi_27_216 .vc_column-inner > .wpb_wrapper,
				.tdi_27_216 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_216 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_216{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_216{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_28_001 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_28_001">
<style>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</style>
<style>
/* custom css */
body .tdi_28_001 .td-block-title a,
				body .tdi_28_001 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_28_001 .td-block-title a,
				body .tdi_28_001 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_28_001 .td-block-title a,
				body .tdi_28_001 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_29_a53 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_29_a53">
<style>

/* inline tdc_css att */

.tdi_29_a53{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_a53{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_a53{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_29_a53 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/" rel="bookmark" class="td-image-wrap " title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/" rel="bookmark" title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack">Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></span>  </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" rel="bookmark" class="td-image-wrap " title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" rel="bookmark" title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse">Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/" rel="bookmark" class="td-image-wrap " title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/" rel="bookmark" title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition">China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-31/" rel="bookmark" class="td-image-wrap " title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-31/" rel="bookmark" title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack">Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T00:41:09+00:00">January 17, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_30_089 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_30_089">
<style>
/* custom css */
.tdi_30_089{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_30_089 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_30_089 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_30_089 .tdb-block-inner{
                    text-align: center;
                }.tdi_30_089 .avatar,
                .tdi_30_089 .tdb-author-photo:before,
                .tdi_30_089 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_30_089 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_30_089 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_30_089 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_30_089 .tdb-social-item i.td-icon-twitter,
				.tdi_30_089 .tdb-social-item i.td-icon-linkedin,
				.tdi_30_089 .tdb-social-item i.td-icon-pinterest,
				.tdi_30_089 .tdb-social-item i.td-icon-blogger,
				.tdi_30_089 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_30_089 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_30_089 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_30_089 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_30_089 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_30_089 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_30_089 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_089{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_30_089 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_30_089 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_089{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_30_089 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_30_089{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/author/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://yemenwatch.com/author/" class="tdb-author-name">webmaster</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_32_561  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32_561{
                    vertical-align: baseline;
                }.tdi_32_561 .vc_column-inner > .wpb_wrapper,
				.tdi_32_561 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_561 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_561{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_33_e11 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_33_e11">
<style>

/* inline tdc_css att */

.tdi_33_e11{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_33_e11,
                .tdi_33_e11 > p,
                .tdi_33_e11 .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_33_e11 .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_e11,
                .tdi_33_e11 > p,
                .tdi_33_e11 .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p class="has-drop-cap"><span>On January 6, as the events unfolding at the U.S. Capitol were discussed on Twitter, the barrage of opinions predictably accumulated on one side of the political spectrum. Outrage over what mainstream pundits characterized as the desecration of the symbols of democracy and similar bleeding heart liberal rhetoric was far more prevalent than the opposing camp’s tendency to side with the so-called “insurrectionists” or tweets in support of the made-for-social media putsch.</span></p>
<p><span>Evidence of straight forward </span><a href="https://www.wsws.org/en/articles/2021/01/09/plot-j09.html"><span>collusion</span></a><span> between elements of law enforcement and the Trump loyalists who stormed the Congressional building began to emerge throughout the evening, giving a measure of credence to the emerging narrative of a purported “coup” attempt by the sitting president. Simultaneously, members of Congress with large followings started calling for </span><a href="https://twitter.com/AOC/status/1346974976977596416?s=20"><span>impeachment</span></a><span> and other retaliatory measures against fellow members of Congress, who seemed to be implicated in the tawdry affair.</span></p>
<div class="iframely-embed">
<div class="iframely-responsive"><a href="https://www.mintpressnews.com/unpacking-aftermath-trumps-coup-attempt-brian-becker/274332/" data-iframely-url="//cdn.iframe.ly/ER8x1gG?iframe=card-small"></a></div>
</div>
<p> </p>
<p><span>Two days later, after tensions continued to simmer among its most vocal user base, the famously left-leaning social media platform carried out a coup of their own by </span><a href="https://blog.twitter.com/en_us/topics/company/2020/suspension.html"><span>permanently banning</span></a><span> Donald Trump’s Twitter account “due to the risk of further incitement of violence” and proceeded to execute a mass purge ­of </span><a href="https://www.rawstory.com/qanon-twitter/"><span>70,000</span></a><span> accounts, which ran afoul of their revamped rules targeting “extremist” behavior.</span></p>
<p><span>The ban was celebrated by a number of left-leaning media outlets like </span><i><span>The Verge </span></i><span>and </span><i><span>Raw Story</span></i><span>; the former publishing an </span><a href="https://www.theverge.com/22224860/parler-trump-deplatformed-capitol-raid-moderation-censorship-facebook-amazon-twitter"><span>article</span></a><span> detailing all the ways in which Twitter’s actions and those of other social media networks were justified as a “desperate response to a desperate situation,” incongruously disparaging any comparisons to the real-life purges of Stalinist Russia, while citing “the facts on the ground” as a legitimate excuse for the virtual takedowns.</span></p>
<p><span>Predictably, conservative publications like </span><i><span>Fox News</span></i> <a href="https://www.washingtonpost.com/technology/2021/01/14/trump-twitter-megaphone/"><span>decried</span></a><span> the measures as a power grab by Big Tech and protestations came as far away from Europe, where German Chancellor, Angela Merkel – whose disdain for Donald Trump has never been a secret – called the decision to deplatform a head of state “</span><a href="https://fortune.com/2021/01/11/problematic-twitter-merkel-france-trump/"><span>problematic</span></a><span>,” an opinion shared by France’s Finance Minister Bruno Le Marie, who warned of a “digital oligarchy” usurping the powers of the state.</span></p>
<p><span>Missing in the salacious back-and-forth conversation between ideological factions and absent from the argument that they are private corporations, which have the legal authority to ban or deplatform anybody they wish, is the fact that Twitter, Facebook, and all the other major social media platforms are organs of the state to begin with, and that nothing they do falls outside of the ultimate designs of the powers they serve. </span></p>
<p><span>Examples abound of how these platforms regularly engage in cyber reconnaissance missions for American and Atlanticist interests in violation of their own terms of service, such as when NATO commanders made use of coordinates </span><a href="https://www.theguardian.com/world/2011/jun/15/libya-nato-gathers-targets-twitter"><span>provided</span></a><span> by Twitter users in order to select missile strike targets in their war against Libya in 2011. </span></p>
<div class="iframely-embed">
<div class="iframely-responsive"><a href="https://www.mintpressnews.com/social-media-giants-ban-trump-real-censorship-palestinians/274386/" data-iframely-url="//cdn.iframe.ly/JwyTRNv?iframe=card-small"></a></div>
</div>
<p> </p>
<p><span>Facebook’s recently created </span><a href="https://www.mintpressnews.com/facebook-free-speech-court-oversight-board-independent/272330/"><span>oversight board</span></a><span> includes Emi Palmor, who was directly responsible for the removal of thousands of Palestinian posts from the social media giant during her tenure as Director of Israel’s Ministry of Justice. She, along with other individuals with clear sympathies to American interests, now sit on an official body tasked with emitting the last word on any disputes regarding issues of deplatforming on the global social network. </span></p>
<p> </p>
<h2><span>Following you since 1972</span></h2>
<p><span>In Yasha Levine’s </span><a href="https://www.amazon.com/Surveillance-Valley-Military-History-Internet/dp/1610398025"><span>seminal work</span></a><span>, “Surveillance Valley,” the military origins of the Internet and the close relationship of social media companies to federal and local law enforcement are made patently clear. Since their creation, Twitter, Facebook, and other Silicon Valley behemoths have worked hand in hand with law enforcement agencies to augment their capacity for mass tracking and surveillance.</span></p>
<p><span>From facial recognition technologies to aggregated user post history, these platforms have been a crucial component in the development of the pervasive surveillance state we now live in. In the book’s prologue, Levine details the attempted creation of a citywide police surveillance hub in Oakland, California called the “Domain Awareness Center” (DAC), which drew intense opposition from the local citizenry and privacy advocates who were quick to undress city officials who were trying to hide the proposed center’s insidious links to the NSA, CIA and military contractors.</span></p>
<p><span>Among other capabilities, the control hub would be able to “plug in” social media feeds to track individuals or groups that posed any kind of threat to the establishment. While the DAC project was </span><a href="https://www.bbc.com/news/magazine-37411250"><span>successfully defeated</span></a><span> by an engaged public, similar initiatives were quickly implemented throughout law enforcement agencies across the country and continue to be perfected in order to not only track, but infiltrate political groups deemed problematic. </span></p>
<div class="iframely-embed">
<div class="iframely-responsive"><a href="https://www.mintpressnews.com/insurrection-a-nation-imploding-social-media-deplatforming/274240/" data-iframely-url="//cdn.iframe.ly/MfBP5F2?iframe=card-small"></a></div>
</div>
<p> </p>
<p><span>From the early 1970s, when the Internet’s precursor </span><a href="https://theconversation.com/how-the-internet-was-born-from-the-arpanet-to-the-internet-68072"><span>ARPANET</span></a><span> was used to spy on anti-war protestors, the vast machinery that constitutes our present-day technological ecosystem has not deviated from the original intentions of its creators and has reached a level of sophistication most of us can barely comprehend.</span></p>
<p><span>The seemingly innocuous ad-targeting algorithms that generate bespoke advertisements based on our surveilled lives via social media conceals a far more sinister architecture of control, which includes direct influence over people’s political opinions through micro-targeted messaging and even more insidious methods that are powerful enough to influence people’s actual behavior.</span></p>
<p> </p>
<h2><span>Amateur honeypots and the victory of the surveillance state </span></h2>
<p><span>One of the biggest misconceptions we have about social media is that platforms like Twitter and Facebook represent the voice of the people and that they are the new “public square” where anybody can get on and voice their opinion. While this perception holds some water on the surface, a closer examination reveals that – on the contrary – these platforms are simply propaganda tools brilliantly disguised as </span><i><span>vox populi</span></i><span>.</span></p>
<p><span>According to a Pew Research </span><a href="https://www.pewresearch.org/internet/2019/04/24/sizing-up-twitter-users/"><span>study</span></a><span> from 2019, 80% of all tweets are created by just 10% of Twitter users. Most people who have an account on the ostensibly left-leaning social media platform rarely tweet at all. In addition, a majority of the content is created by accounts with very large followings and, in most cases, verified accounts that mainly represent established mainstream media personalities. </span></p>
<div>
<div></div>
</div>
<p> </p>
<p><span>Given that the politics espoused by this minuscule portion of the social network’s user base are amplified by the platform’s own algorithms, which have </span><a href="https://www.pewresearch.org/internet/2019/04/24/sizing-up-twitter-users/"><span>been shown</span></a><span> to contain biases as all algorithms do, the perception that these platforms represent some kind of public opinion is revealed to be a very dangerous assumption.</span></p>
<p><span>A case in point is disturbingly reflected in a meme that ostensibly developed in yet another social media platform and rapidly spread on Twitter as a result of the incident on Capitol Hill. A </span><a href="https://twitter.com/DrLisaCorrigan/status/1349542291636150281?s=20"><span>tweet</span></a><span> posted the day after on January 7 claimed that a woman in Washington D.C. was changing her profile preference on the Bumble dating app to “conservative” in order to entrap “insurrectionists” looking to hook up while visiting the nation’s capital by forwarding their photos to the FBI.</span></p>
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter">
<div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Get in girls. We&#8217;re going hunting. <a href="https://t.co/qIjmiXNoSV">pic.twitter.com/qIjmiXNoSV</a></p>
<p>— Dr. Lisa Corrigan (@DrLisaCorrigan) <a href="https://twitter.com/DrLisaCorrigan/status/1349542291636150281?ref_src=twsrc%5Etfw">January 14, 2021</a></p></blockquote>
</div>
</figure>
<p><span>The tweet received hundreds of thousands of ‘likes’ and was retweeted thousands of times. The comments expressed overwhelming support for what amounts to an ostensibly spontaneous snitching operation by regular American citizens against other American citizens. In such a case, whether the meme itself is true has no bearing on the fact that Twitter, Facebook and any other platform where it was disseminated has the ultimate effect of normalizing and generating consent for the idea of self-monitoring and bringing the designs of the surveillance state full circle.</span></p>
<p>Feature photo | Ben Heine | Shutterstock</p>
<p><em><strong>Raul Diego </strong>is a MintPress News Staff Writer, independent photojournalist, researcher, writer and documentary filmmaker.</em></p>
<p>The post <a rel="nofollow" href="https://www.mintpressnews.com/birth-digital-oligarchy-capitol-hill-trump-ban-social-media-ruse/274418/">Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse</a> appeared first on <a rel="nofollow" href="https://www.mintpressnews.com/">MintPress News</a>.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_37_363 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_363">
<style>

/* inline tdc_css att */

.tdi_37_363{
margin-top:20px !important;
}

</style><div id="tdi_37_363" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Fbirth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Birth+of+the+Digital+Oligarchy%3A+The+Trump+Ban+and+the+Social+Media+Ruse&url=https%3A%2F%2Fyemenwatch.com%2Fbirth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31%2F&via=Yemen+Watch">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/&amp;media=&description=Birth+of+the+Digital+Oligarchy%3A+The+Trump+Ban+and+the+Social+Media+Ruse">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Birth+of+the+Digital+Oligarchy%3A+The+Trump+Ban+and+the+Social+Media+Ruse %0A%0A https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_37_363">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_38_033 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38_033">
<style>

/* inline tdc_css att */

.tdi_38_033{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_033{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_033 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_38_033 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_38_033 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_033 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_033 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_033 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-31/">Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_40_4c6  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40_4c6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_4c6,
				.tdi_40_4c6 .tdc-inner-columns{
				    display: block;
				}.tdi_40_4c6 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_42_055  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_055{
                    vertical-align: baseline;
                }.tdi_42_055 .vc_column-inner > .wpb_wrapper,
				.tdi_42_055 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_055 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_43_313 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_43_313{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_313{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_313.td-a-rec{
					text-align: center;
				}.tdi_43_313 .td-element-style{
					z-index: -1;
				}.tdi_43_313 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_43_313 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-3.jpg" alt="" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_45_360  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45_360{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_360,
				.tdi_45_360 .tdc-inner-columns{
				    display: block;
				}.tdi_45_360 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_360 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_45_360 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_45_360 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_45_360 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_47_556  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_47_556{
                    vertical-align: baseline;
                }.tdi_47_556 .vc_column-inner > .wpb_wrapper,
				.tdi_47_556 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_556 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_556{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_48_051 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_48_051">
<style>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</style>
<style>
/* custom css */
body .tdi_48_051 .td-block-title a,
				body .tdi_48_051 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_48_051 .td-block-title a,
				body .tdi_48_051 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_48_051 .td-block-title a,
				body .tdi_48_051 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_49_e1e td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_49_e1e">
<style>

/* inline tdc_css att */

.tdi_49_e1e{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_e1e{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_49_e1e class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/" rel="bookmark" class="td-image-wrap " title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/" rel="bookmark" title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition">China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></span> <span class="td-module-comments"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">With just days left in office, the Trump administration has blacklisted an additional nine Chinese companies, adding them to a long list of firms...</div>
<div class="td-read-more">
<a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/" rel="bookmark" class="td-image-wrap " title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/" rel="bookmark" title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack">Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></span> <span class="td-module-comments"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">The Twitter account of the Russian COVID-19 “Sputnik V” vaccine was suspended yesterday after the Silicon Valley-based platform detected suspicious attempts to log into...</div>
<div class="td-read-more">
<a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-29/" rel="bookmark" class="td-image-wrap " title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-29/" rel="bookmark" title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition">China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T00:41:09+00:00">January 17, 2021</time></span> <span class="td-module-comments"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-29/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">With just days left in office, the Trump administration has blacklisted an additional nine Chinese companies, adding them to a long list of firms...</div>
<div class="td-read-more">
<a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-29/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_51_363  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51_363{
                    vertical-align: baseline;
                }.tdi_51_363 .vc_column-inner > .wpb_wrapper,
				.tdi_51_363 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_363 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_363{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_52_581 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_52_581">
<style>
/* custom css */
.tdi_52_581 .comment-link{
                    display: inline-block;
                }.tdi_52_581 .comment{
                    border-bottom-style: dashed;
                }.tdi_52_581 .comment .children{
                    border-top-style: dashed;
                }.tdi_52_581 .avatar{
					border-radius: 50px;
				}.tdi_52_581 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_52_581 .td-block-title a,
				.tdi_52_581 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_52_581 cite{
					font-family:Gelasio !important;
				}.tdi_52_581 .comment-link,
				.tdi_52_581 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_52_581 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_52_581 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_52_581 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_52_581 input[type=text],
                .tdi_52_581 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_52_581 .comment-form-cookies-consent label,
                .tdi_52_581 .logged-in-as,
                .tdi_52_581 .logged-in-as a,
                .tdi_52_581 .td-closed-comments{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_581 .td-block-title a,
				.tdi_52_581 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_581 .td-block-title a,
				.tdi_52_581 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_52_581 input[type=text],
                .tdi_52_581 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_54_93c  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_54_93c{
                    vertical-align: baseline;
                }.tdi_54_93c > .wpb_wrapper,
				.tdi_54_93c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54_93c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54_93c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_54_93c{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_93c{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_93c{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_55_099 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_55_099{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_099{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_099.td-a-rec{
					text-align: center;
				}.tdi_55_099 .td-element-style{
					z-index: -1;
				}.tdi_55_099 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_55_099 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-300.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_56_69c td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_56_69c">
<style>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</style>
<style>
/* custom css */
body .tdi_56_69c .td-block-title a,
				body .tdi_56_69c .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_56_69c .td-block-title a,
				body .tdi_56_69c .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_56_69c .td-block-title a,
				body .tdi_56_69c .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_57_36d td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_57_36d">
<style>

/* inline tdc_css att */

.tdi_57_36d{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_36d{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_36d{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_57_36d class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/" rel="bookmark" class="td-image-wrap " title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-32/" rel="bookmark" title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack">Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" rel="bookmark" class="td-image-wrap " title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" rel="bookmark" title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse">Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/" rel="bookmark" class="td-image-wrap " title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/china-tech-ban-mirrors-1980s-attempts-to-destroy-japanese-competition-30/" rel="bookmark" title="China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition">China Tech Ban Mirrors 1980s Attempts To Destroy Japanese Competition</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T01:40:25+00:00">January 17, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-31/" rel="bookmark" class="td-image-wrap " title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/twitter-suspends-account-of-russian-covid-vaccine-citing-attempted-us-hack-31/" rel="bookmark" title="Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack">Twitter Suspends Account of Russian COVID Vaccine Citing Attempted US Hack</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T00:41:09+00:00">January 17, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-30/" rel="bookmark" class="td-image-wrap " title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-30/" rel="bookmark" title="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse">Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-17T00:41:09+00:00">January 17, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2021-01-17T01:40:25+00:00"><meta itemprop="dateModified" content="2021-01-17T01:40:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://yemenwatch.com/birth-of-the-digital-oligarchy-the-trump-ban-and-the-social-media-ruse-31/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png"></span><meta itemprop="name" content="Yemen Watch"></span><meta itemprop="headline" content="Birth of the Digital Oligarchy: The Trump Ban and the Social Media Ruse"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/plugins/td-cloud-library/assets/images/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>

<script src="https://yemenwatch.com/wp-content/cache/min/1/7c86aae683374fb62494d5807d15101f.js" data-minify="1" defer></script><script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_23_600'),
                        blockClass = '.tdi_23_600',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script></body>
</html>
