<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>Armenia, Azerbaijan report 99 troops killed in border clash | Yemen Watch</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource%20Sans%20Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource%20Sans%20Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource%20Sans%20Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700&#038;display=swap" /></noscript><link rel="stylesheet" href="https://yemenwatch.com/wp-content/cache/min/1/890df0af5f88da7b0e29b53fab97038d.css" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://yemenwatch.com/xmlrpc.php" />
<meta name="description" content="YEREVAN, Armenia: Fighting on the border between Armenia and Azerbaijan killed about 100 troops Tuesday as attacks on both sides fed fears of broader hostilities breaking out between the longtime adversaries.Armenia said at least 49 of its soldiers were killed; Azerbaijan said it lost 50.The fighting erupted minutes after midnight&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/" />
<meta property="og:url" content="https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/" />
<meta property="og:site_name" content="Yemen Watch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Armenia, Azerbaijan report 99 troops killed in border clash - Yemen Watch" />
<meta property="og:description" content="YEREVAN, Armenia: Fighting on the border between Armenia and Azerbaijan killed about 100 troops Tuesday as attacks on both sides fed fears of broader hostilities breaking out between the longtime adversaries.Armenia said at least 49 of its soldiers were killed; Azerbaijan said it lost 50.The fighting erupted minutes after midnight&hellip;" />
<meta property="og:image" content="https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG.jpeg" />
<meta property="og:image:secure_url" content="https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG.jpeg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Armenia, Azerbaijan report 99 troops killed in border clash - Yemen Watch" />
<meta name="twitter:description" content="YEREVAN, Armenia: Fighting on the border between Armenia and Azerbaijan killed about 100 troops Tuesday as attacks on both sides fed fears of broader hostilities breaking out between the longtime adversaries.Armenia said at least 49 of its soldiers were killed; Azerbaijan said it lost 50.The fighting erupted minutes after midnight&hellip;" />
<meta name="twitter:image" content="https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG.jpeg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Feed" href="https://yemenwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Comments Feed" href="https://yemenwatch.com/comments/feed/" />
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/yemenwatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://yemenwatch.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://yemenwatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://yemenwatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yemenwatch.com/wp-json/wp/v2/posts/12872" /><link rel='shortlink' href='https://yemenwatch.com/?p=12872' />
<link rel="alternate" type="application/json+oembed" href="https://yemenwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyemenwatch.com%2Farmenia-azerbaijan-report-99-troops-killed-in-border-clash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yemenwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyemenwatch.com%2Farmenia-azerbaijan-report-99-troops-killed-in-border-clash%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://yemenwatch.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Yemen Watch","url":"https:\/\/yemenwatch.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/yemenwatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/yemenwatch.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/yemenwatch.com\/armenia-azerbaijan-report-99-troops-killed-in-border-clash\/","name":"Armenia, Azerbaijan report 99 troops killed in border clash"}}]}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"d8b2691f45","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/yemenwatch.com\/wp-admin\/","wpRestNonce":"d8b2691f45","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/yemenwatch.com\/wp-admin\/","wpRestNonce":"d8b2691f45","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":238};
    </script>
<link rel="amphtml" href="https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/amp/">

<script type="rocketlazyloadscript">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</script>
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-180x180.png" />
<meta name="msapplication-TileImage" content="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-270x270.png" />

<style>
    
</style>
<script type="rocketlazyloadscript" async src='https://www.googletagmanager.com/gtag/js?id=G-FVB1XE4FTN'></script>
<script type="rocketlazyloadscript">
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'G-FVB1XE4FTN' , {'allow_display_features': false,});
gtag('config', 'G-FVB1XE4FTN');

</script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-12872 single-format-standard wp-schema-pro-2.1.2 armenia-azerbaijan-report-99-troops-killed-in-border-clash global-block-template-1 tdb_template_238 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="#">News</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="#">Business</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style"></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-logo-a,
                .tdi_7 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yemenwatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_8 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_8">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_8{
                    float: right;
                    clear: none;
                }.tdi_8 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_8 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_8 .tdb-mobile-menu-button svg,
                .tdi_8 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_8 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_9 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_9">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_9{
                    float: right;
                    clear: none;
                }.tdi_9 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_9 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_9 .tdb-header-search-button-mob svg,
                .tdi_9 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_9 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_10" class="tdc-zone"><div class="tdc_zone tdi_11  wpb_row td-pb-row" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_11{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12" class="tdc-row"><div class="vc_row tdi_13  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_13,
                .tdi_13 .tdc-columns{
                    min-height: 0;
                }.tdi_13 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13,
				.tdi_13 .tdc-columns{
				    display: block;
				}.tdi_13 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_rand_style td-element-style"></div><div class="vc_column tdi_15  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15{
                    vertical-align: baseline;
                }.tdi_15 > .wpb_wrapper,
				.tdi_15 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_15 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_15 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_15 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_16">
<style>
/* custom css */
.tdi_16{
                    display: inline-block;
                }.tdi_16 .tdb-logo-a,
                .tdi_16 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yemenwatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png" alt="Logo" title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <div class="td_block_wrap tdb_mobile_menu tdi_17 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_17">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17{
                    float: right;
                    clear: none;
                }.tdi_17 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_17 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_17 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_17 .tdb-mobile-menu-button svg,
                .tdi_17 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }.tdi_17 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 48.6px;
					height: 48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <div class="td_block_wrap tdb_mobile_search tdi_18 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_18">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18{
                    float: right;
                    clear: none;
                }.tdi_18 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_18 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_18 .tdb-header-search-button-mob svg,
                .tdi_18 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18 .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }.tdi_18 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 48.4px;
					height: 48.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
 <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
<div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.tdi_20 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_rand_style td-element-style"></div><div id="tdi_21" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22 .tdc-row-video-background-error,
	                .tdi_22 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_rand_style td-element-style"></div><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_25" style=" z-index: 999;">
<style>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</style><div id=tdi_25 class="td_block_inner td-fix-index"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="tdb-horiz-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="#"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="#"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="#"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="#"><div class="tdb-menu-item-text">Write for Us</div></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="#"><div class="tdb-menu-item-text">In the Press</div></a></li>
</ul></div></div></div>
<script type="rocketlazyloadscript">

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_header_user tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 2px;
                
                    top: 1px;
                }.tdi_26 .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26 .tdb-head-usr-name:hover{
                    color: #746ee5;
                }.tdi_26 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26 .tdb-head-usr-log-icon-svg svg,
                .tdi_26 .tdb-head-usr-log-icon-svg svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_26 .tdb-head-usr-log:hover{
                    color: #746ee5;
                }.tdi_26 .tdb-head-usr-log:hover svg,
                .tdi_26 .tdb-head-usr-log:hover svg *{
                    fill: #746ee5;
                
                    fill: #746ee5;
                }.tdi_26 .tdb-head-usr-log i{
                    color: #ffffff;
                }.tdi_26 .tdb-head-usr-log:hover i{
                    color: #746ee5;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26 .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26 .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> </div></div></div></div><div id="tdi_27" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_28,
                .tdi_28 .tdc-columns{
                    min-height: 0;
                }.tdi_28,
				.tdi_28 .tdc-columns{
				    display: block;
				}.tdi_28 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_28 .tdc-row-video-background-error,
	                .tdi_28 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28.tdc-row-content-vert-center,
                    .tdi_28.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28.tdc-row-content-vert-bottom,
                    .tdi_28.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28{
margin-top:30px !important;
}

.tdi_28 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_31">
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_31{
                    display: inline-block;
                }.tdi_31 .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_31 .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_31 .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31 .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31 .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_31 .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"> <i class="td-icons broken-clouds-d"></i>
<div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
<span class="tdb-weather-deg">32.8</span>
<span class="tdb-weather-unit">C</span>
</div>
<div class="tdb-weather-city">Yemen</div>
</div></div> </div></div><div class="vc_column tdi_33  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33{
                    vertical-align: baseline;
                }.tdi_33 > .wpb_wrapper,
				.tdi_33 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_33 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_33 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_33 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_34">
<style>

/* inline tdc_css att */

.tdi_34{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34 .tdb-logo-a,
                .tdi_34 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_34 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_34 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_34 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yemenwatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01.png" alt="Logo" title="" width="587" height="203" /></span></a></div></div> <div class="td_block_wrap tdb_header_date tdi_35 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_35">
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_35 .tdb-block-inner{
                    justify-content: center;
                }.tdi_35 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, September 14, 2022</div></div></div> </div></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38">
<style>

/* inline tdc_css att */

.tdi_38{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_39 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_39 .tdm-social-item i.td-icon-twitter,
				.tdi_39 .tdm-social-item i.td-icon-linkedin,
				.tdi_39 .tdm-social-item i.td-icon-pinterest,
				.tdi_39 .tdm-social-item i.td-icon-blogger,
				.tdi_39 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_39 .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_39 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39 .tdm-social-item i,
				.tds-team-member2 .tdi_39.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_39 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39.tds-social1 .tdm-social-item:hover i{
					color: #4c4084;
				}.tdi_39 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39"><div class="tdm-social-item-wrap"><a href="#" title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_40 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40">
<style>

/* inline tdc_css att */

.tdi_40{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://yemenwatch.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div><div id="tdi_41" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_42  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_42,
                .tdi_42 .tdc-columns{
                    min-height: 0;
                }.tdi_42:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_42,
				.tdi_42 .tdc-columns{
				    display: block;
				}.tdi_42 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_44  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 > .wpb_wrapper,
				.tdi_44 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_44 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_44 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_44 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_46  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_46{
margin-bottom:0px !important;
padding-top:30px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_47 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_47" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47{
margin-top:1px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_47 .tdb-menu > li.current-menu-item > a,
				.tdi_47 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47 .tdb-menu > li.current-category-ancestor > a,
				.tdi_47 .tdb-menu > li:hover > a,
				.tdi_47 .tdb-menu > li.tdb-hover > a,
				.tdi_47 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_47 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_47 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #4c4084;
				}.tdi_47 .tdb-menu > li > a:after,
				.tdi_47 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}.tdi_47 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_47 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_47 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #4c4084;
				}
</style><div id=tdi_47 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://yemenwatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-218"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_48">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/us-envoy-for-yemen-welcomes-uaes-commitment-to-the-un-truce-in-yemen/" rel="bookmark" class="td-image-wrap " title="US Envoy For Yemen Welcomes UAE’s Commitment To The UN Truce In Yemen"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/08/US-Envoy-Yemen-696x394.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/us-envoy-for-yemen-welcomes-uaes-commitment-to-the-un-truce-in-yemen/" rel="bookmark" title="US Envoy For Yemen Welcomes UAE’s Commitment To The UN Truce In Yemen">US Envoy For Yemen Welcomes UAE’s Commitment To The UN Truce In Yemen</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-16T06:38:04+00:00">August 16, 2022</time></span>  </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/local/" class="td-post-category">National</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/at-least-50-houthis-killed-during-marib-offensive/" rel="bookmark" class="td-image-wrap " title="At Least 50 Houthis Killed During Marib Offensive"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/09/yemen-1242263_1280-e1628518143389-564x317-WV19Kh.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/at-least-50-houthis-killed-during-marib-offensive/" rel="bookmark" title="At Least 50 Houthis Killed During Marib Offensive">At Least 50 Houthis Killed During Marib Offensive</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-27T08:42:27+00:00">September 27, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/local/" class="td-post-category">National</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/16-million-people-in-yemen-marching-towards-starvation/" rel="bookmark" class="td-image-wrap " title="16 Million People in Yemen ‘Marching Towards Starvation’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/09/GettyImages-1283387390-scaled-e1605173192512-564x317-5QEglM.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/16-million-people-in-yemen-marching-towards-starvation/" rel="bookmark" title="16 Million People in Yemen ‘Marching Towards Starvation’">16 Million People in Yemen ‘Marching Towards Starvation’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-23T13:41:57+00:00">September 23, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/local/" class="td-post-category">National</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/yemen-pathways-to-peace-promoting-peace-through-art/" rel="bookmark" class="td-image-wrap " title="Yemen: Pathways to Peace – Promoting Peace Through Art"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/09/https___cdn.evbuc_.com_images_144628601_193593288892_1_original-564x317-NAjQ6K.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/yemen-pathways-to-peace-promoting-peace-through-art/" rel="bookmark" title="Yemen: Pathways to Peace – Promoting Peace Through Art">Yemen: Pathways to Peace – Promoting Peace Through Art</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T07:42:10+00:00">September 20, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/local/" class="td-post-category">National</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/scores-killed-in-2-day-offensive-in-yemens-marib-military-says/" rel="bookmark" class="td-image-wrap " title="Scores Killed in 2-Day Offensive in Yemen’s Marib, Military Says"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/09/GettyImages-1339132239-e1631712005180-564x317-ebD33t.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/scores-killed-in-2-day-offensive-in-yemens-marib-military-says/" rel="bookmark" title="Scores Killed in 2-Day Offensive in Yemen’s Marib, Military Says">Scores Killed in 2-Day Offensive in Yemen’s Marib, Military Says</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T13:42:16+00:00">September 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-219"><a href="#"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_49">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" class="td-image-wrap " title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441181-1812838906-9aynX0-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital">10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T07:53:17+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" class="td-image-wrap " title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441116-655315498-kBi04I-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks">Constitutional Court to decide Thai leader&#8217;s fate in two weeks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T06:52:55+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" class="td-image-wrap " title="Two dead in shooting at Thailand military facility"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440986-911487297-6aee15-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" title="Two dead in shooting at Thailand military facility">Two dead in shooting at Thailand military facility</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T05:24:38+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/ukraine-pushes-counter-offensive-biden-sees-long-haul/" rel="bookmark" class="td-image-wrap " title="Ukraine pushes counter-offensive, Biden sees long haul"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440806-1300079623-V11pNb-696x410.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/ukraine-pushes-counter-offensive-biden-sees-long-haul/" rel="bookmark" title="Ukraine pushes counter-offensive, Biden sees long haul">Ukraine pushes counter-offensive, Biden sees long haul</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T00:09:51+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/us-sells-home-of-couple-illegally-working-with-syria-company/" rel="bookmark" class="td-image-wrap " title="US sells home of couple illegally working with Syria company"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440796-1247840122-GJl1A1-696x447.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/us-sells-home-of-couple-illegally-working-with-syria-company/" rel="bookmark" title="US sells home of couple illegally working with Syria company">US sells home of couple illegally working with Syria company</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-13T23:50:43+00:00">September 13, 2022</time></span> </span>
</div>
</div>
 </div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-221"><a href="https://yemenwatch.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_52" class="tdc-zone"><div class="tdc_zone tdi_53  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_53{
                    min-height: 0;
                }.tdi_53 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_52_rand_style td-element-style"></div><div id="tdi_54" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_55,
                .tdi_55 .tdc-columns{
                    min-height: 0;
                }.tdi_55:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_55,
				.tdi_55 .tdc-columns{
				    display: block;
				}.tdi_55 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_57  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 > .wpb_wrapper,
				.tdi_57 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_57 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_57 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_57 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_58">
<style>

/* inline tdc_css att */

.tdi_58{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_58{
                    display: inline-block;
                }.tdi_58 .tdb-logo-a,
                .tdi_58 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_58 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_58 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_58 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_58 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_58 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_58 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_58 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yemenwatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png" alt="Logo" title="" /></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_59 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_59" style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-top:1px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_59 .tdb-menu > li.current-menu-item > a,
				.tdi_59 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_59 .tdb-menu > li.current-category-ancestor > a,
				.tdi_59 .tdb-menu > li:hover > a,
				.tdi_59 .tdb-menu > li.tdb-hover > a,
				.tdi_59 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_59 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_59 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #4c4084;
				}.tdi_59 .tdb-menu > li > a:after,
				.tdi_59 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_59 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_59 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_59 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_59 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #4c4084;
				}
</style><div id=tdi_59 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right"></i></div><ul id="menu-td-demo-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://yemenwatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-218"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_60">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_60 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/us-envoy-for-yemen-welcomes-uaes-commitment-to-the-un-truce-in-yemen/" rel="bookmark" class="td-image-wrap " title="US Envoy For Yemen Welcomes UAE’s Commitment To The UN Truce In Yemen"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/08/US-Envoy-Yemen-696x394.jpg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/us-envoy-for-yemen-welcomes-uaes-commitment-to-the-un-truce-in-yemen/" rel="bookmark" title="US Envoy For Yemen Welcomes UAE’s Commitment To The UN Truce In Yemen">US Envoy For Yemen Welcomes UAE’s Commitment To The UN Truce In Yemen</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-16T06:38:04+00:00">August 16, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/local/" class="td-post-category">National</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/at-least-50-houthis-killed-during-marib-offensive/" rel="bookmark" class="td-image-wrap " title="At Least 50 Houthis Killed During Marib Offensive"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/09/yemen-1242263_1280-e1628518143389-564x317-WV19Kh.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/at-least-50-houthis-killed-during-marib-offensive/" rel="bookmark" title="At Least 50 Houthis Killed During Marib Offensive">At Least 50 Houthis Killed During Marib Offensive</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-27T08:42:27+00:00">September 27, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/local/" class="td-post-category">National</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/16-million-people-in-yemen-marching-towards-starvation/" rel="bookmark" class="td-image-wrap " title="16 Million People in Yemen ‘Marching Towards Starvation’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/09/GettyImages-1283387390-scaled-e1605173192512-564x317-5QEglM.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/16-million-people-in-yemen-marching-towards-starvation/" rel="bookmark" title="16 Million People in Yemen ‘Marching Towards Starvation’">16 Million People in Yemen ‘Marching Towards Starvation’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-23T13:41:57+00:00">September 23, 2021</time></span> </span>
</div>

</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/local/" class="td-post-category">National</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/yemen-pathways-to-peace-promoting-peace-through-art/" rel="bookmark" class="td-image-wrap " title="Yemen: Pathways to Peace – Promoting Peace Through Art"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/09/https___cdn.evbuc_.com_images_144628601_193593288892_1_original-564x317-NAjQ6K.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/yemen-pathways-to-peace-promoting-peace-through-art/" rel="bookmark" title="Yemen: Pathways to Peace – Promoting Peace Through Art">Yemen: Pathways to Peace – Promoting Peace Through Art</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-20T07:42:10+00:00">September 20, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/local/" class="td-post-category">National</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/scores-killed-in-2-day-offensive-in-yemens-marib-military-says/" rel="bookmark" class="td-image-wrap " title="Scores Killed in 2-Day Offensive in Yemen’s Marib, Military Says"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/09/GettyImages-1339132239-e1631712005180-564x317-ebD33t.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/scores-killed-in-2-day-offensive-in-yemens-marib-military-says/" rel="bookmark" title="Scores Killed in 2-Day Offensive in Yemen’s Marib, Military Says">Scores Killed in 2-Day Offensive in Yemen’s Marib, Military Says</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-15T13:42:16+00:00">September 15, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_60" data-td_block_id="tdi_60"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_60" data-td_block_id="tdi_60"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-219"><a href="#"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_61 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_61">
<style>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</style><script type="rocketlazyloadscript">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</script><div class="tdb-mega-modules-wrap"><div id=tdi_61 class="td_block_inner">
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" class="td-image-wrap " title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441181-1812838906-9aynX0-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital">10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T07:53:17+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" class="td-image-wrap " title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441116-655315498-kBi04I-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks">Constitutional Court to decide Thai leader&#8217;s fate in two weeks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T06:52:55+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" class="td-image-wrap " title="Two dead in shooting at Thailand military facility"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440986-911487297-6aee15-696x464.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" title="Two dead in shooting at Thailand military facility">Two dead in shooting at Thailand military facility</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T05:24:38+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/ukraine-pushes-counter-offensive-biden-sees-long-haul/" rel="bookmark" class="td-image-wrap " title="Ukraine pushes counter-offensive, Biden sees long haul"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440806-1300079623-V11pNb-696x410.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/ukraine-pushes-counter-offensive-biden-sees-long-haul/" rel="bookmark" title="Ukraine pushes counter-offensive, Biden sees long haul">Ukraine pushes counter-offensive, Biden sees long haul</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T00:09:51+00:00">September 14, 2022</time></span> </span>
</div>
 </div>
</div>
</div>
<div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/world/" class="td-post-category">World</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/us-sells-home-of-couple-illegally-working-with-syria-company/" rel="bookmark" class="td-image-wrap " title="US sells home of couple illegally working with Syria company"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440796-1247840122-GJl1A1-696x447.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/us-sells-home-of-couple-illegally-working-with-syria-company/" rel="bookmark" title="US sells home of couple illegally working with Syria company">US sells home of couple illegally working with Syria company</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-author-info">
<span class="td-post-author-name"><a href="https://www.arabnews.com/node/2162016/world">malawi</a> <span>-</span> </span> </span>
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-13T23:50:43+00:00">September 13, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_61" data-td_block_id="tdi_61"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_61" data-td_block_id="tdi_61"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> </div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-221"><a href="https://yemenwatch.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
</ul></div></div></div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="12872" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-238" class="post-238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }
</style><div id="tdi_66" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67 .tdc-row-video-background-error,
	                .tdi_67 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_67{
margin-top:40px !important;
}

.tdi_67 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_70">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_70 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_70 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_70 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_70 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://yemenwatch.com/category/world/"><span class="tdb-cat-bg"></span>World</a></div></div><div class="td_block_wrap tdb_title tdi_71 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_71">
<style>

/* inline tdc_css att */

.tdi_71{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_71 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_71 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_71{
					text-align: left;
				}.tdi_71 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Armenia, Azerbaijan report 99 troops killed in border clash</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_74  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_74{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74,
				.tdi_74 .tdc-inner-columns{
				    display: block;
				}.tdi_74 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_74 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_76  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76{
                    vertical-align: baseline;
                }.tdi_76 .vc_column-inner > .wpb_wrapper,
				.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_77 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_77">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_77{
                    display: inline-block;
                }.tdi_77 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_77 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_77 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_77 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://yemenwatch.com/author/">webmaster</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_78 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_78">
<style>

/* inline tdc_css att */

.tdi_78{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_78{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_78 svg{
                    width: 14px;
                }.tdi_78 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-09-13T21:49:26+00:00">September 13, 2022</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_79 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_79">
<style>

/* inline tdc_css att */

.tdi_79{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_79{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_79 i{
                    font-size: 9px;
                }.tdi_79 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_79 a{
					color: #444;
				}.tdi_79 a svg,
				.tdi_79 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_80 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_80">
<style>

/* inline tdc_css att */

.tdi_80{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_80{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_80 i{
                    font-size: 14px;
                }.tdi_80 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-12872">3</span></div></div></div></div></div><div class="vc_column_inner tdi_82  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 .vc_column-inner > .wpb_wrapper,
				.tdi_82 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_83 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_83">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_83 .td-post-sharing,
				.tdi_83 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_83" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Farmenia-azerbaijan-report-99-troops-killed-in-border-clash%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Armenia%2C+Azerbaijan+report+99+troops+killed+in+border+clash&url=https%3A%2F%2Fyemenwatch.com%2Farmenia-azerbaijan-report-99-troops-killed-in-border-clash%2F&via=Yemen+Watch" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/&amp;media=https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG.jpeg&description=Armenia%2C+Azerbaijan+report+99+troops+killed+in+border+clash" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Armenia%2C+Azerbaijan+report+99+troops+killed+in+border+clash %0A%0A https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_83" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_84 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_84">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_84{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_84 .td-audio-player{
                    font-size: 12px;
                }.tdi_84 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_84:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="1000" height="667" class="entry-thumb" src="https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG.jpeg" srcset="https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG.jpeg 1000w, https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG-300x200.jpeg 300w, https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG-768x512.jpeg 768w, https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG-150x100.jpeg 150w, https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG-696x464.jpeg 696w" sizes="(max-width: 1000px) 100vw, 1000px" alt="" title="Armenia, Azerbaijan report 99 troops killed in border clash" />
</div></div><div class="vc_row_inner tdi_86  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_86{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86,
				.tdi_86 .tdc-inner-columns{
				    display: block;
				}.tdi_86 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_88  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 .vc_column-inner > .wpb_wrapper,
				.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_89 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_89">
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_89 .td-block-title > *,
            .td-theme-wrap .tdi_89 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_89 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_89 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_89 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_89 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_89 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_89 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_89 .td_quote_on_blocks,
            .td-theme-wrap .tdi_89 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_89 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_89 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_89 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_89 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_89 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_89 .td-read-more a,
            .td-theme-wrap .tdi_89 .td-weather-information:before,
            .td-theme-wrap .tdi_89 .td-weather-week:before,
            .td-theme-wrap .tdi_89 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_89 .td-post-category,
            .td-theme-wrap .tdi_89 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_89{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_89 .td-block-title a,
				body .tdi_89 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_89 .td-block-title a,
				body .tdi_89 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_89 .td-block-title a,
				body .tdi_89 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_90 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_90">
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_90 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" class="td-image-wrap " title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441181-1812838906-9aynX0-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital">10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T07:53:17+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" class="td-image-wrap " title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441116-655315498-kBi04I-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks">Constitutional Court to decide Thai leader&#8217;s fate in two weeks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T06:52:55+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" class="td-image-wrap " title="Two dead in shooting at Thailand military facility"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440986-911487297-6aee15-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" title="Two dead in shooting at Thailand military facility">Two dead in shooting at Thailand military facility</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T05:24:38+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/ukraine-pushes-counter-offensive-biden-sees-long-haul/" rel="bookmark" class="td-image-wrap " title="Ukraine pushes counter-offensive, Biden sees long haul"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440806-1300079623-V11pNb-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/ukraine-pushes-counter-offensive-biden-sees-long-haul/" rel="bookmark" title="Ukraine pushes counter-offensive, Biden sees long haul">Ukraine pushes counter-offensive, Biden sees long haul</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T00:09:51+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_91 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_91">
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.arabnews.com/node/2162016/world" class="tdb-author-photo" title="malawi"></a><div class="tdb-author-info"><a href="https://www.arabnews.com/node/2162016/world" class="tdb-author-name">malawi</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_93  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 .vc_column-inner > .wpb_wrapper,
				.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_94 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_94">
<style>

/* inline tdc_css att */

.tdi_94{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p>
YEREVAN, Armenia: Fighting on the border between Armenia and Azerbaijan killed about 100 troops Tuesday as attacks on both sides fed fears of broader hostilities breaking out between the longtime adversaries.Armenia said at least 49 of its soldiers were killed; Azerbaijan said it lost 50.The fighting erupted minutes after midnight with Azerbaijani forces unleashing an artillery barrage and drone attacks in many sections of Armenian territory, according to Armenia&#8217;s Defense Ministry. It said shelling grew less intense during the day but Azerbaijani troops were trying to advance into Armenian territory.Azerbaijan&#8217;s Foreign Ministry said it was responding to a &#8220;large-scale provocation&#8221; by Armenia late Monday and early Tuesday. It said Armenian troops planted mines and fired on Azerbaijani military positions.The two countries have been locked in a decades-old conflict over Nagorno-Karabakh, which is part of Azerbaijan but has been under the control of ethnic Armenian forces backed by Armenia since a separatist war there ended in 1994.Azerbaijan reclaimed broad swaths of Nagorno-Karabakh in a six-week war in 2020 that killed more than 6,600 people and ended with a Russia-brokered peace deal. Moscow, which deployed about 2,000 troops to the region to serve as peacekeepers under the deal, has sought to maintain friendly ties with both ex-Soviet nations.The international community urged calm on both sides.Moscow has engaged in a delicate balancing act, maintaining strong economic and security ties with Armenia, which hosts a Russian military base, while also developing close cooperation with oil-rich Azerbaijan. The Russian Foreign Ministry urged both parties Tuesday &#8220;to refrain from further escalation and show restraint.&#8221;Armenian Prime Minister Nikol Pashinyan called Russian President Vladimir Putin and later also had calls with French President Emmanuel Macron, European Council President Charles Michel and Iranian President Ebrahim Raisi. Russian Foreign Minister Sergey Lavrov spoke by phone with his Azerbaijani counterpart, Jeyhun Bayramov.US Secretary of State Antony Blinken spoke with both Pashinyan and Azerbaijan&#8217;s president, Ilham Aliyev. The US has a special envoy in the region, Blinken said, &#8220;and my hope is that we can move this from conflict back to the negotiating table and back to trying to build a peace.&#8221;Speaking in parliament early Tuesday, Pashinyan accused Azerbaijan of having had an uncompromising stance at recent European Union-brokered talks in Brussels.Armenia said the Azerbaijani shelling Tuesday damaged civilian infrastructure and wounded an unspecified number of people.On Facebook, Aliyev expressed condolences &#8220;to the families and relatives of our servicemen who died on September 13 while preventing large-scale provocations committed by the Armenian armed forces in the direction of the Kalbajar, Lachin, Dashkasan and Zangilan regions of Azerbaijan.&#8221;Turkey, an ally of Azerbaijan, also placed the blame for the violence on Armenia. Turkish President Recep Tayyip Erdogan expressed support for Aliyev and said in a statement that Turkey and Azerbaijan are &#8220;brotherly &#8230; in all matters.&#8221;The governor of Gegharkunik province, one of the regions that came under Azerbaijani shelling, said there was a 40-minute lull in the fighting, apparently reflecting Moscow&#8217;s attempt to negotiate a truce, before it later resumed. The governor, Karen Sarkisyan, said four Armenian troops in his region were killed and another 43 were wounded by the shelling.The Armenian government said it would officially ask Russia for assistance under a friendship treaty between the countries, and also appeal to the United Nations and the Collective Security Treaty Organization, a Moscow-dominated security alliance of ex-Soviet nations.Kremlin spokesman Dmitry Peskov refrained from comment on Armenia&#8217;s request but added during a conference call with reporters that Putin was &#8220;taking every effort to help de-escalate tensions.&#8221; </p></div></div><div class="td_block_wrap tdb_single_post_share tdi_98 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_98">
<style>

/* inline tdc_css att */

.tdi_98{
margin-top:20px !important;
}

</style><div id="tdi_98" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Farmenia-azerbaijan-report-99-troops-killed-in-border-clash%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Armenia%2C+Azerbaijan+report+99+troops+killed+in+border+clash&url=https%3A%2F%2Fyemenwatch.com%2Farmenia-azerbaijan-report-99-troops-killed-in-border-clash%2F&via=Yemen+Watch" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/&amp;media=https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG.jpeg&description=Armenia%2C+Azerbaijan+report+99+troops+killed+in+border+clash" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Armenia%2C+Azerbaijan+report+99+troops+killed+in+border+clash %0A%0A https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_98" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_99 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_99">
<style>

/* inline tdc_css att */

.tdi_99{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_99 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_99 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_99 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://yemenwatch.com/taliban-claim-killing-40-afghan-resistance-fighters-in-panjshir/">Taliban claim killing 40 Afghan resistance fighters in Panjshir</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://yemenwatch.com/us-russia-spent-300m-to-covertly-influence-world-politics/">US: Russia spent $300M to covertly influence world politics</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_101  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_101{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101,
				.tdi_101 .tdc-inner-columns{
				    display: block;
				}.tdi_101 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_103  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103{
                    vertical-align: baseline;
                }.tdi_103 .vc_column-inner > .wpb_wrapper,
				.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_104 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_104{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104.td-a-rec{
					text-align: center;
				}.tdi_104 .td-element-style{
					z-index: -1;
				}.tdi_104 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_104 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-3.jpg" alt="spot_img" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_106  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_106{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106,
				.tdi_106 .tdc-inner-columns{
				    display: block;
				}.tdi_106 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_106 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_106 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_106 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_106 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 .vc_column-inner > .wpb_wrapper,
				.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_109 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_109">
<style>
.td-theme-wrap .tdi_109 .td-block-title > *,
            .td-theme-wrap .tdi_109 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_109 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_109 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_109 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_109 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_109 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_109 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_109 .td_quote_on_blocks,
            .td-theme-wrap .tdi_109 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_109 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_109 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_109 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_109 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_109 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_109 .td-read-more a,
            .td-theme-wrap .tdi_109 .td-weather-information:before,
            .td-theme-wrap .tdi_109 .td-weather-week:before,
            .td-theme-wrap .tdi_109 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_109 .td-post-category,
            .td-theme-wrap .tdi_109 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_109{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_109 .td-block-title a,
				body .tdi_109 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_109 .td-block-title a,
				body .tdi_109 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_109 .td-block-title a,
				body .tdi_109 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div></div><div class="td_block_wrap tdb_single_related tdi_110 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_110">
<style>

/* inline tdc_css att */

.tdi_110{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div id=tdi_110 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" class="td-image-wrap " title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441181-1812838906-9aynX0-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital">10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T07:53:17+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" class="td-image-wrap " title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441116-655315498-kBi04I-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks">Constitutional Court to decide Thai leader&#8217;s fate in two weeks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T06:52:55+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" class="td-image-wrap " title="Two dead in shooting at Thailand military facility"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440986-911487297-6aee15-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" title="Two dead in shooting at Thailand military facility">Two dead in shooting at Thailand military facility</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T05:24:38+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_112  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_112{
                    vertical-align: baseline;
                }.tdi_112 .vc_column-inner > .wpb_wrapper,
				.tdi_112 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
<script type="rocketlazyloadscript">

var tdb_login_sing_in_shortcode="on";

</script>
<div class="td_block_wrap tdb_single_comments tdi_113 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_113">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_115  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_115{
                    vertical-align: baseline;
                }.tdi_115 > .wpb_wrapper,
				.tdi_115 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_115 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_115 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_115 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_115{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_116 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116.td-a-rec{
					text-align: center;
				}.tdi_116 .td-element-style{
					z-index: -1;
				}.tdi_116 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_116 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-300.jpg" alt="spot_img" /></a></div></div><div class="td_block_wrap td_block_title tdi_117 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_117">
<style>
.td-theme-wrap .tdi_117 .td-block-title > *,
            .td-theme-wrap .tdi_117 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_117 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_117 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_117 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_117 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_117 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_117 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_117 .td_quote_on_blocks,
            .td-theme-wrap .tdi_117 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_117 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_117 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_117 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_117 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_117 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_117 .td-read-more a,
            .td-theme-wrap .tdi_117 .td-weather-information:before,
            .td-theme-wrap .tdi_117 .td-weather-week:before,
            .td-theme-wrap .tdi_117 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_117 .td-post-category,
            .td-theme-wrap .tdi_117 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_117{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_117{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_117 .td-block-title a,
				body .tdi_117 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_117 .td-block-title a,
				body .tdi_117 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_117 .td-block-title a,
				body .tdi_117 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div></div><div class="td_block_wrap td_flex_block_1 tdi_118 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_118">
<style>

/* inline tdc_css att */

.tdi_118{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_118 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" class="td-image-wrap " title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441181-1812838906-9aynX0-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/10-killed-in-twin-air-strikes-on-ethiopias-tigray-hospital/" rel="bookmark" title="10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital">10 killed in twin air strikes on Ethiopia&#8217;s Tigray: hospital</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T07:53:17+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" class="td-image-wrap " title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3441116-655315498-kBi04I-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/constitutional-court-to-decide-thai-leaders-fate-in-two-weeks/" rel="bookmark" title="Constitutional Court to decide Thai leader&#8217;s fate in two weeks">Constitutional Court to decide Thai leader&#8217;s fate in two weeks</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T06:52:55+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" class="td-image-wrap " title="Two dead in shooting at Thailand military facility"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440986-911487297-6aee15-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/two-dead-in-shooting-at-thailand-military-facility/" rel="bookmark" title="Two dead in shooting at Thailand military facility">Two dead in shooting at Thailand military facility</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T05:24:38+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/ukraine-pushes-counter-offensive-biden-sees-long-haul/" rel="bookmark" class="td-image-wrap " title="Ukraine pushes counter-offensive, Biden sees long haul"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440806-1300079623-V11pNb-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/ukraine-pushes-counter-offensive-biden-sees-long-haul/" rel="bookmark" title="Ukraine pushes counter-offensive, Biden sees long haul">Ukraine pushes counter-offensive, Biden sees long haul</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-14T00:09:51+00:00">September 14, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/us-sells-home-of-couple-illegally-working-with-syria-company/" rel="bookmark" class="td-image-wrap " title="US sells home of couple illegally working with Syria company"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2022/09/3440796-1247840122-GJl1A1-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/us-sells-home-of-couple-illegally-working-with-syria-company/" rel="bookmark" title="US sells home of couple illegally working with Syria company">US sells home of couple illegally working with Syria company</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-13T23:50:43+00:00">September 13, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="malawi"><meta itemprop="url" content="https://www.arabnews.com/node/2162016/world"></span><meta itemprop="datePublished" content="2022-09-13T21:49:26+00:00"><meta itemprop="dateModified" content="2022-09-13T21:49:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://yemenwatch.com/armenia-azerbaijan-report-99-troops-killed-in-border-clash/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png"></span><meta itemprop="name" content="Yemen Watch"></span><meta itemprop="headline" content="Armenia, Azerbaijan report 99 troops killed in border clash"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2022/09/3440656-1054504203-tM5VJG.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-template-wrap" style="position: relative">
<div class="td-footer-wrap ">
<div id="tdi_119" class="tdc-zone"><div class="tdc_zone tdi_120  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_120{
                    min-height: 0;
                }.tdi_120 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_119_rand_style td-element-style"></div><div id="tdi_121" class="tdc-row"><div class="vc_row tdi_122  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_122,
                .tdi_122 .tdc-columns{
                    min-height: 0;
                }.tdi_122,
				.tdi_122 .tdc-columns{
				    display: block;
				}.tdi_122 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_124  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_124{
                    vertical-align: baseline;
                }.tdi_124 > .wpb_wrapper,
				.tdi_124 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_124 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_124 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_124 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div> </div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://yemenwatch.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://yemenwatch.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://yemenwatch.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://yemenwatch.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js' defer></script>

<script type="rocketlazyloadscript">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</script>
</body>
</html>
