<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability | Yemen Watch</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://yemenwatch.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png"><meta name="dc.title" content="Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability - Yemen Watch" />
<meta name="dc.description" content="article author:  Arab News Fri, 2020-12-11 16:35 LONDON: Saudi Arabia&#039;s ambassador to Yemen said on Friday that the Riyadh Agreement would “fulfill peace, security and stability.” Mohammed Al-Jaber also said that the Yemeni people would “reap the fruits” of the agreement. His comments came after the Arab coalition said in a statement that steps&hellip;" />
<meta name="dc.relation" content="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/" />
<meta name="dc.source" content="https://yemenwatch.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="article author:  Arab News Fri, 2020-12-11 16:35 LONDON: Saudi Arabia&#039;s ambassador to Yemen said on Friday that the Riyadh Agreement would “fulfill peace, security and stability.” Mohammed Al-Jaber also said that the Yemeni people would “reap the fruits” of the agreement. His comments came after the Arab coalition said in a statement that steps&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Yemen Watch","url" : "https:\/\/yemenwatch.com"}</script>
<meta property="og:url" content="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/" />
<meta property="og:site_name" content="Yemen Watch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability - Yemen Watch" />
<meta property="og:description" content="article author:  Arab News Fri, 2020-12-11 16:35 LONDON: Saudi Arabia&#039;s ambassador to Yemen said on Friday that the Riyadh Agreement would “fulfill peace, security and stability.” Mohammed Al-Jaber also said that the Yemeni people would “reap the fruits” of the agreement. His comments came after the Arab coalition said in a statement that steps&hellip;" />
<meta property="og:image" content="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg" />
<meta property="og:image:secure_url" content="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="395" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability - Yemen Watch" />
<meta name="twitter:description" content="article author:  Arab News Fri, 2020-12-11 16:35 LONDON: Saudi Arabia&#039;s ambassador to Yemen said on Friday that the Riyadh Agreement would “fulfill peace, security and stability.” Mohammed Al-Jaber also said that the Yemeni people would “reap the fruits” of the agreement. His comments came after the Arab coalition said in a statement that steps&hellip;" />
<meta name="twitter:image" content="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Feed" href="https://yemenwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Comments Feed" href="https://yemenwatch.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://yemenwatch.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://yemenwatch.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://yemenwatch.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://yemenwatch.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A400%2C700%2C600%2C900%7CGelasio%3A400%2C500%2C700%2C600&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://yemenwatch.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://yemenwatch.com/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://yemenwatch.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://yemenwatch.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://yemenwatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://yemenwatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yemenwatch.com/wp-json/wp/v2/posts/643" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://yemenwatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://yemenwatch.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='US accuses Houthis in Yemen of ‘behaving like a terrorist organization’' href='https://yemenwatch.com/us-accuses-houthis-in-yemen-of-behaving-like-a-terrorist-organization/' />
<link rel='next' title='Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award' href='https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://yemenwatch.com/?p=643' />
<link rel="alternate" type="application/json+oembed" href="https://yemenwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyemenwatch.com%2Fsaudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://yemenwatch.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fyemenwatch.com%2Fsaudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability%2F&#038;format=xml" />
<!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Yemen Watch","url":"https:\/\/yemenwatch.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/yemenwatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/yemenwatch.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/yemenwatch.com\/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability\/","name":"Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability"}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6d20db404c","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/yemenwatch.com\/wp-admin\/","wpRestNonce":"6d20db404c","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/amp/">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-180x180.png" />
<meta name="msapplication-TileImage" content="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #4c4084;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4c4084;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4c4084;
                }
                .tdm-btn-style1 {
					background-color: #4c4084;
				}
				.tdm-btn-style2:before {
				    border-color: #4c4084;
				}
				.tdm-btn-style2 {
				    color: #4c4084;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4c4084;
                    -moz-box-shadow: 0 2px 16px #4c4084;
                    box-shadow: 0 2px 16px #4c4084;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4c4084;
                    -moz-box-shadow: 0 4px 26px #4c4084;
                    box-shadow: 0 4px 26px #4c4084;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-643 single-format-standard td-standard-pack wp-schema-pro-2.1.2 saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability global-block-template-1 tdb_template_238 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="#">News</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="#">Business</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://yemenwatch.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_0db" class="tdc-zone"><div class="tdc_zone tdi_2_df6  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_df6{
                    min-height: 0;
                }.tdi_2_df6 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_df6:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_df6:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_0db_rand_style td-element-style" ></div><div id="tdi_3_2d6" class="tdc-row"><div class="vc_row tdi_4_f7f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_f7f{
                    min-height: 0;
                }.tdi_4_f7f,
				.tdi_4_f7f .tdc-columns{
				    display: block;
				}.tdi_4_f7f .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_6_ee0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_ee0{
                    vertical-align: baseline;
                }.tdi_6_ee0 .wpb_wrapper,
				.tdi_6_ee0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_ee0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_ee0 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_940 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_940" >
<style>
/* custom css */
.tdi_7_940{
                    display: inline-block;
                }.tdi_7_940 .tdb-logo-a,
                .tdi_7_940 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_940 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_940 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_940 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_940 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_7_940 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_7_940 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_7_940 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_940 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yemenwatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02-300x102.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Yemen Watch"  title="Yemen Watch Logo"  data-lazy-src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02-300x102.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" alt="Yemen Watch"  title="Yemen Watch Logo"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_8_f64 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_8_f64" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_8_f64{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_8_f64{
                    float: right;
                    clear: none;
                }.tdi_8_f64 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_8_f64 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_8_f64 .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_9_5dd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_9_5dd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_5dd{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_5dd{
                    float: right;
                    clear: none;
                }.tdi_9_5dd .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_9_5dd .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_5dd .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_10_640" class="tdc-zone"><div class="tdc_zone tdi_11_f70  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_11_f70{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_11_f70:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_11_f70:before {
                        width: 100%;
                    }
                }
}
</style><div id="tdi_12_76b" class="tdc-row"><div class="vc_row tdi_13_d7d  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_13_d7d{
                    min-height: 0;
                }.tdi_13_d7d > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_13_d7d,
				.tdi_13_d7d .tdc-columns{
				    display: block;
				}.tdi_13_d7d .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_12_76b_rand_style td-element-style" ></div><div class="vc_column tdi_15_d47  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_15_d47{
                    vertical-align: baseline;
                }.tdi_15_d47 .wpb_wrapper,
				.tdi_15_d47 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_d47 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_15_d47 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_16_450 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_450" >
<style>
/* custom css */
.tdi_16_450{
                    display: inline-block;
                }.tdi_16_450 .tdb-logo-a,
                .tdi_16_450 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_16_450 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_16_450 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_16_450 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_16_450 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_16_450 .tdb-logo-text-title{
                    display: block;
                
                    text-transform:uppercase !important;;
                }.tdi_16_450 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_16_450 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_16_450 .tdb-logo-text-title{
                    font-size:24px !important;line-height:48px !important;font-weight:600 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yemenwatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02-300x102.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Yemen Watch"  title="Yemen Watch Logo"  data-lazy-src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02-300x102.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" alt="Yemen Watch"  title="Yemen Watch Logo"  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_17_05e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_17_05e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_05e{
margin-right:-15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_17_05e{
                    float: right;
                    clear: none;
                }.tdi_17_05e .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_17_05e .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_05e .tdb-mobile-menu-button i{
                    width: 48.6px;
					height: 48.6px;
					line-height:  48.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_search tdi_18_4dd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_18_4dd" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_18_4dd{
margin-right:-5px !important;
}
}

</style>
<style>
/* custom css */
.tdi_18_4dd{
                    float: right;
                    clear: none;
                }.tdi_18_4dd .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_18_4dd .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_18_4dd .tdb-header-search-button-mob i{
                    width: 48.4px;
					height: 48.4px;
					line-height:  48.4px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_19_6dd" class="tdc-zone"><div class="tdc_zone tdi_20_049  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_20_049{
                    min-height: 0;
                }.tdi_20_049 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style>
<div class="tdi_19_6dd_rand_style td-element-style" ></div><div id="tdi_21_15d" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_22_7d4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_22_7d4{
                    min-height: 0;
                }.tdi_22_7d4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000;
                }.tdi_22_7d4,
				.tdi_22_7d4 .tdc-columns{
				    display: block;
				}.tdi_22_7d4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_22_7d4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_22_7d4 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_22_7d4{
padding-top:5px !important;
padding-bottom:5px !important;
}

.tdi_22_7d4 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_21_15d_rand_style td-element-style" ></div><div class="vc_column tdi_24_697  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24_697{
                    vertical-align: baseline;
                }.tdi_24_697 .wpb_wrapper,
				.tdi_24_697 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_24_697 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_24_697 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_25_2d0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_25_2d0"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_25_2d0{
                    display: inline-block;
                }.tdi_25_2d0 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_25_2d0 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_25_2d0 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_25_2d0 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_25_2d0 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_25_2d0 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_25_2d0 .tdb-horiz-menu > li:hover > a{
                    color: #746ee5;
                }.tdi_25_2d0 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_25_2d0 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_25_2d0 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_25_2d0 .tdb-horiz-menu ul li:hover > a{
                    color: #4c4084;
                }.tdi_25_2d0 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_25_2d0 .tdb-horiz-menu ul li > a{
                    font-family:Source Sans Pro !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_25_2d0 .tdb-horiz-menu > li > a{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_25_2d0 class="td_block_inner td-fix-index"><div class="menu-td-demo-top-menu-container"><ul id="menu-td-demo-top-menu" class="tdb-horiz-menu"><li id="menu-item-227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227"><a href="#"><div class="tdb-menu-item-text">Advertise</div></a></li>
<li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228"><a href="#"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-229" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-229"><a href="#"><div class="tdb-menu-item-text">Events</div></a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="#"><div class="tdb-menu-item-text">Write for Us</div></a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a href="#"><div class="tdb-menu-item-text">In the Press</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_26_9ad td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_9ad" >
<style>
/* custom css */
.tdi_26_9ad{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_9ad .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 1px;
                
                    color: #ffffff;
                }.tdi_26_9ad .tdb-head-usr-name{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_9ad .tdb-head-usr-name:hover{
                    color: #746ee5;
                }.tdi_26_9ad .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_9ad .tdb-head-usr-log:hover{
                    color: #746ee5;
                }.tdi_26_9ad .tdb-head-usr-log:hover i{
                    color: #746ee5;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_26_9ad .tdb-head-usr-name{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }.tdi_26_9ad .tdb-head-usr-log{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:22px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_27_d50" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_28_65f  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_28_65f{
                    min-height: 0;
                }.tdi_28_65f,
				.tdi_28_65f .tdc-columns{
				    display: block;
				}.tdi_28_65f .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28_65f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_28_65f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_28_65f.tdc-row-content-vert-center,
                    .tdi_28_65f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_28_65f.tdc-row-content-vert-bottom,
                    .tdi_28_65f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_28_65f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_28_65f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_28_65f{
margin-top:30px !important;
}

.tdi_28_65f .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_30_2de  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_30_2de{
                    vertical-align: baseline;
                }.tdi_30_2de .wpb_wrapper,
				.tdi_30_2de .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30_2de .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_30_2de .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_31_76f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_76f" >
<style>
/* custom css */
.tdi_31_76f{
                    display: inline-block;
                }.tdi_31_76f .td-icons{
                    top: 0px;
                
                    color: #000000;
                }.tdi_31_76f .tdb-weather-deg-wrap{
                    color: #000000;
                }.tdi_31_76f .tdb-weather-city{
                    color: #000000;
                
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_76f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:14px !important;
                }.tdi_31_76f .tdb-weather-unit{
                    font-family:Gelasio !important;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_31_76f .tdb-weather-deg{
                    font-family:Gelasio !important;font-size:12px !important;
                }.tdi_31_76f .tdb-weather-city{
                    font-family:Gelasio !important;font-size:12px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons clear-sky-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">21.8</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Yemen</div>
        </div></div> <!-- ./block --></div></div><div class="vc_column tdi_33_1ef  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_33_1ef{
                    vertical-align: baseline;
                }.tdi_33_1ef .wpb_wrapper,
				.tdi_33_1ef .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_33_1ef .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_33_1ef .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_34_d34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_34_d34" >
<style>

/* inline tdc_css att */

.tdi_34_d34{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_34_d34{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_34_d34 .tdb-logo-a,
                .tdi_34_d34 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_34_d34 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_34_d34 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_34_d34 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_34_d34 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_34_d34 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:60px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_34_d34 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_34_d34 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_d34 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:40px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_d34 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yemenwatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20587%200'%3E%3C/svg%3E" alt="Yemen Watch"  title="Yemen Watch Logo" width="587" data-lazy-src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01.png" alt="Yemen Watch"  title="Yemen Watch Logo" width="587" /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_35_349 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35_349" >
<style>
/* custom css */
.tdi_35_349 .tdb-block-inner{
                    justify-content: center;
                }.tdi_35_349 .tdb-head-date-txt{
                    color: #000000;
                
                    font-family:Source Sans Pro !important;font-size:14px !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_35_349 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_35_349 .tdb-head-date-txt{
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, December 12, 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_37_166  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_37_166{
                    vertical-align: baseline;
                }.tdi_37_166 .wpb_wrapper,
				.tdi_37_166 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_37_166 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_37_166 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_37_166{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_38_d6d tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38_d6d" >
<style>

/* inline tdc_css att */

.tdi_38_d6d{
padding-top:7px !important;
padding-right:5px !important;
}

</style>
<style>
.tdi_39_75d .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 27.2px;
				}.tdi_39_75d .tdm-social-item i.td-icon-twitter,
				.tdi_39_75d .tdm-social-item i.td-icon-linkedin,
				.tdi_39_75d .tdm-social-item i.td-icon-pinterest,
				.tdi_39_75d .tdm-social-item i.td-icon-blogger,
				.tdi_39_75d .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_39_75d .tdm-social-item{
					width: 27.2px;
					height: 27.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_39_75d .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_39_75d .tdm-social-item i,
				.tds-team-member2 .tdi_39_75d.tds-social1 .tdm-social-item i{
					color: #000000;
				}.tdi_39_75d .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_39_75d.tds-social1 .tdm-social-item:hover i{
					color: #4c4084;
				}.tdi_39_75d .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_39_75d"><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div><div class="td_block_wrap tdb_header_search tdi_40_4f9 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_40_4f9" >
<style>

/* inline tdc_css att */

.tdi_40_4f9{
margin-top:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_4f9{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://yemenwatch.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_41_4f7" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_42_994  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_42_994{
                    min-height: 0;
                }.tdi_42_994:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_42_994,
				.tdi_42_994 .tdc-columns{
				    display: block;
				}.tdi_42_994 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_44_5dd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_44_5dd{
                    vertical-align: baseline;
                }.tdi_44_5dd .wpb_wrapper,
				.tdi_44_5dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44_5dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_44_5dd .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_46_f4d  td_separator_solid td_separator_center"><span style="border-color:#eaeaea;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_46_f4d{
margin-bottom:0px !important;
padding-top:30px !important;
padding-bottom:0px !important;
}

</style></div><div class="td_block_wrap tdb_header_menu tdi_47_6ee tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_6ee"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_6ee{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_47_6ee .td_block_inner{
                    text-align: center;
                }.tdi_47_6ee .tdb-menu > li > a,
                .tdi_47_6ee .td-subcat-more{
                    padding: 0 24px;
                }.tdi_47_6ee .tdb-menu > li .tdb-menu-sep,
                .tdi_47_6ee .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_6ee .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_6ee .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_47_6ee .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_6ee .tdb-menu > li > a,
                .tdi_47_6ee .td-subcat-more,
                .tdi_47_6ee .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_47_6ee .tdb-normal-menu > ul,
                .tdi_47_6ee .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_47_6ee .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_47_6ee .tdb-menu .tdb-normal-menu ul,
                .tdi_47_6ee .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_47_6ee .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_6ee .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_47_6ee .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_47_6ee .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_47_6ee:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_6ee .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_47_6ee .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_47_6ee .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_6ee .tdb-menu > li > a,
                .tdi_47_6ee .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_6ee .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_6ee .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                }.tdi_47_6ee .tdb-menu > li > a,
                .tdi_47_6ee .td-subcat-more,
                .tdi_47_6ee .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_6ee .tdb-menu > li > a,
                .tdi_47_6ee .td-subcat-more{
                    padding: 0 10px;
                }.tdi_47_6ee .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_6ee .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    margin-left: 7px;
                
                    top: 0px;
                }.tdi_47_6ee .tdb-menu > li > a,
                .tdi_47_6ee .td-subcat-more,
                .tdi_47_6ee .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:12px !important;line-height:42px !important;font-weight:600 !important;letter-spacing:-0.5px !important;
                }.tdi_47_6ee .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_47_6ee .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_47_6ee .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_47_6ee .tdb-menu > li.current-menu-item > a,
				.tdi_47_6ee .tdb-menu > li.current-menu-ancestor > a,
				.tdi_47_6ee .tdb-menu > li.current-category-ancestor > a,
				.tdi_47_6ee .tdb-menu > li:hover > a,
				.tdi_47_6ee .tdb-menu > li.tdb-hover > a,
				.tdi_47_6ee .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_47_6ee .tdb-menu > li > a:after,
				.tdi_47_6ee .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_47_6ee .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_47_6ee .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_47_6ee .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_47_6ee .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_47_6ee .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_47_6ee .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_47_6ee class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://yemenwatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-218"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48_ce8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48_ce8" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_48_ce8 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/" rel="bookmark" class="td-image-wrap " title="Nine of the 10 Most Expensive Senate Races in US History Happened in 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/" rel="bookmark" title="Nine of the 10 Most Expensive Senate Races in US History Happened in 2020">Nine of the 10 Most Expensive Senate Races in US History Happened in 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T19:40:26+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It had already been established that the 2020 election was by far the most costly of all time, with political parties spending $14 billion —...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/" rel="bookmark" class="td-image-wrap " title="Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/" rel="bookmark" title="Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19">Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T18:40:28+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Welcome to MintCast — an interview series featuring dissenting voices the establishment would rather silence– I’m your host Mnar Muhawesh Adley.
President Nicolas Maduro is celebrating this week...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/" rel="bookmark" class="td-image-wrap " title="Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/1f339-US5tpY.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/" rel="bookmark" title="Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award">Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T17:40:25+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
There was immediate pushback to today’s decision by Time magazine to give its historic “Person of the Year” award to Joe Biden and Kamala Harris....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/shunned-by-trump-mahmoud-abbas-looks-to-biden-to-revive-a-long-dead-peace-process/" rel="bookmark" class="td-image-wrap " title="Shunned by Trump, Mahmoud Abbas Looks to Biden to Revive  a Long Dead “Peace Process”" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/shunned-by-trump-mahmoud-abbas-looks-to-biden-to-revive-a-long-dead-peace-process/" rel="bookmark" title="Shunned by Trump, Mahmoud Abbas Looks to Biden to Revive  a Long Dead “Peace Process”">Shunned by Trump, Mahmoud Abbas Looks to Biden to Revive  a Long Dead “Peace Process”</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T15:40:32+00:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/shunned-by-trump-mahmoud-abbas-looks-to-biden-to-revive-a-long-dead-peace-process/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
No one seemed as excited about the election of Joe Biden being the next President of the United States as Palestinian Authority President, Mahmoud Abbas....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/low-turnout-but-free-elections-in-venezuela-are-a-blow-to-regime-change/" rel="bookmark" class="td-image-wrap " title="Low Turnout, but Free, Elections in Venezuela Are a Blow To Regime Change" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/herradura-8yswLs-696x677.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/low-turnout-but-free-elections-in-venezuela-are-a-blow-to-regime-change/" rel="bookmark" title="Low Turnout, but Free, Elections in Venezuela Are a Blow To Regime Change">Low Turnout, but Free, Elections in Venezuela Are a Blow To Regime Change</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T15:40:30+00:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/low-turnout-but-free-elections-in-venezuela-are-a-blow-to-regime-change/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Venezuela held legislative elections on December 6 and, as has become the norm, the U.S. and sectors of the opposition that boycotted the election...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_48_ce8" data-td_block_id="tdi_48_ce8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_48_ce8" data-td_block_id="tdi_48_ce8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-219"><a href="#"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_a75 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_49_a75" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_49_a75 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_a75" data-td_block_id="tdi_49_a75"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_49_a75" data-td_block_id="tdi_49_a75"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-220"><a href="https://yemenwatch.com/category/magazine/"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-221"><a href="https://yemenwatch.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-223"><a href="https://yemenwatch.com/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-224"><a href="https://yemenwatch.com/category/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_52_9d6" class="tdc-zone"><div class="tdc_zone tdi_53_002  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_53_002{
                    min-height: 0;
                }.tdi_53_002 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: rgba(255,255,255,0.97) !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
</style>
<div class="tdi_52_9d6_rand_style td-element-style" ></div><div id="tdi_54_f14" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_55_923  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55_923{
                    min-height: 0;
                }.tdi_55_923:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 4px 0px rgba(0,0,0,0.06);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_55_923,
				.tdi_55_923 .tdc-columns{
				    display: block;
				}.tdi_55_923 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_57_343  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_343{
                    vertical-align: baseline;
                }.tdi_57_343 .wpb_wrapper,
				.tdi_57_343 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57_343 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_57_343 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_58_399 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58_399" >
<style>

/* inline tdc_css att */

.tdi_58_399{
margin-top:2px !important;
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdi_58_399{
                    display: inline-block;
                }.tdi_58_399 .tdb-logo-a,
                .tdi_58_399 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_58_399 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_58_399 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_58_399 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_58_399 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_58_399 .tdb-logo-text-title{
                    display: block;
                
                    font-family:Gelasio !important;font-size:28px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_58_399 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_58_399 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://yemenwatch.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02-300x102.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Yemen Watch"  title="Yemen Watch Logo"  data-lazy-src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-02-300x102.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" alt="Yemen Watch"  title="Yemen Watch Logo"  /></noscript></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_59_342 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_59_342"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_342{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_342{
                    display: inline-block;
                }.tdi_59_342 .td_block_inner{
                    text-align: center;
                }.tdi_59_342 .tdb-menu > li .tdb-menu-sep,
                .tdi_59_342 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_59_342 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_342 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 12px;
                
                    top: -1px;
                }.tdi_59_342 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_59_342 .tdb-menu > li > a,
                .tdi_59_342 .td-subcat-more,
                .tdi_59_342 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:16px !important;line-height:55px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_59_342 .tdb-normal-menu > ul,
                .tdi_59_342 .td-pulldown-filter-list{
                    left: -4px;
                }.tdi_59_342 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_59_342 .tdb-menu .tdb-normal-menu ul,
                .tdi_59_342 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_59_342 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_342 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Source Sans Pro !important;font-size:13px !important;
                }.tdi_59_342 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_59_342 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_59_342:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_59_342 .tdb-mega-menu .sub-menu > li{
                    max-width: 1502px !important;
                }.tdi_59_342 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}@media (max-width: 1018px) {
                    .tdi_59_342 .td-pulldown-filter-list {
                        left: auto;
                        right: -4px;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_342 .tdb-menu > li > a,
                .tdi_59_342 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_59_342 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_342 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_59_342 .tdb-menu > li > a,
                .tdi_59_342 .td-subcat-more,
                .tdi_59_342 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:15px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59_342 .tdb-menu > li > a,
                .tdi_59_342 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_59_342 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_59_342 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_59_342 .tdb-menu > li > a,
                .tdi_59_342 .td-subcat-more,
                .tdi_59_342 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Source Sans Pro !important;font-size:13px !important;line-height:51px !important;font-weight:700 !important;letter-spacing:-0.5px !important;
                }.tdi_59_342 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_59_342 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Source Sans Pro !important;font-size:11px !important;
                }.tdi_59_342 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_59_342 .tdb-menu > li.current-menu-item > a,
				.tdi_59_342 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_59_342 .tdb-menu > li.current-category-ancestor > a,
				.tdi_59_342 .tdb-menu > li:hover > a,
				.tdi_59_342 .tdb-menu > li.tdb-hover > a,
				.tdi_59_342 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #4c4084;
				}.tdi_59_342 .tdb-menu > li > a:after,
				.tdi_59_342 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_59_342 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_59_342 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_59_342 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_59_342 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_59_342 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_59_342 .td-pulldown-filter-list li:hover a{
					color: #4c4084;
				
					background-color: rgba(76,64,132,0.05);
				}
</style><div id=tdi_59_342 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-217"><a href="https://yemenwatch.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-first menu-item-218"><a href="#"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_60_d42 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_60_d42" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_60_d42 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/" rel="bookmark" class="td-image-wrap " title="Nine of the 10 Most Expensive Senate Races in US History Happened in 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/" rel="bookmark" title="Nine of the 10 Most Expensive Senate Races in US History Happened in 2020">Nine of the 10 Most Expensive Senate Races in US History Happened in 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T19:40:26+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It had already been established that the 2020 election was by far the most costly of all time, with political parties spending $14 billion —...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/" rel="bookmark" class="td-image-wrap " title="Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/" rel="bookmark" title="Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19">Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T18:40:28+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Welcome to MintCast — an interview series featuring dissenting voices the establishment would rather silence– I’m your host Mnar Muhawesh Adley.
President Nicolas Maduro is celebrating this week...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/" rel="bookmark" class="td-image-wrap " title="Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/1f339-US5tpY.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/" rel="bookmark" title="Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award">Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T17:40:25+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
There was immediate pushback to today’s decision by Time magazine to give its historic “Person of the Year” award to Joe Biden and Kamala Harris....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/shunned-by-trump-mahmoud-abbas-looks-to-biden-to-revive-a-long-dead-peace-process/" rel="bookmark" class="td-image-wrap " title="Shunned by Trump, Mahmoud Abbas Looks to Biden to Revive  a Long Dead “Peace Process”" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_696x0.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/shunned-by-trump-mahmoud-abbas-looks-to-biden-to-revive-a-long-dead-peace-process/" rel="bookmark" title="Shunned by Trump, Mahmoud Abbas Looks to Biden to Revive  a Long Dead “Peace Process”">Shunned by Trump, Mahmoud Abbas Looks to Biden to Revive  a Long Dead “Peace Process”</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T15:40:32+00:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/shunned-by-trump-mahmoud-abbas-looks-to-biden-to-revive-a-long-dead-peace-process/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
No one seemed as excited about the election of Joe Biden being the next President of the United States as Palestinian Authority President, Mahmoud Abbas....</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/low-turnout-but-free-elections-in-venezuela-are-a-blow-to-regime-change/" rel="bookmark" class="td-image-wrap " title="Low Turnout, but Free, Elections in Venezuela Are a Blow To Regime Change" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/herradura-8yswLs-696x677.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/low-turnout-but-free-elections-in-venezuela-are-a-blow-to-regime-change/" rel="bookmark" title="Low Turnout, but Free, Elections in Venezuela Are a Blow To Regime Change">Low Turnout, but Free, Elections in Venezuela Are a Blow To Regime Change</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T15:40:30+00:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/low-turnout-but-free-elections-in-venezuela-are-a-blow-to-regime-change/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Venezuela held legislative elections on December 6 and, as has become the norm, the U.S. and sectors of the opposition that boycotted the election...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_60_d42" data-td_block_id="tdi_60_d42"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_60_d42" data-td_block_id="tdi_60_d42"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-219"><a href="#"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_61_c76 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts"  data-td-block-uid="tdi_61_c76" >
<style>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</style><script>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</script><div class="tdb-mega-modules-wrap"><div id=tdi_61_c76 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_61_c76" data-td_block_id="tdi_61_c76"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_61_c76" data-td_block_id="tdi_61_c76"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-220"><a href="https://yemenwatch.com/category/magazine/"><div class="tdb-menu-item-text">Magazine</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-221"><a href="https://yemenwatch.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-223"><a href="https://yemenwatch.com/category/culture/"><div class="tdb-menu-item-text">Culture</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-224"><a href="https://yemenwatch.com/category/news/politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="643" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-238"
                    class="post-238 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_64_165" class="tdc-zone"><div class="tdc_zone tdi_65_59d  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_65_59d{
                    min-height: 0;
                }
</style><div id="tdi_66_9d7" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_67_c0d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_c0d{
                    min-height: 0;
                }.tdi_67_c0d,
				.tdi_67_c0d .tdc-columns{
				    display: block;
				}.tdi_67_c0d .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_67_c0d {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_67_c0d .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_67_c0d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_c0d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_67_c0d {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_67_c0d .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_67_c0d{
margin-top:40px !important;
}

.tdi_67_c0d .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_67_c0d{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_67_c0d{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_c0d{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_69_6df  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_69_6df{
                    vertical-align: baseline;
                }.tdi_69_6df .wpb_wrapper,
				.tdi_69_6df .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_6df .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_6df .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69_6df{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_6df{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_6df{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_6df{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70_746 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70_746" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_746{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_746{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_746{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_746 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_70_746 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_70_746 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_70_746 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70_746{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://yemenwatch.com/category/breaking-news/" ><span class="tdb-cat-bg"></span>BREAKING NEWS</a></div></div><div class="td_block_wrap tdb_title tdi_71_79f tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_79f" >
<style>

/* inline tdc_css att */

.tdi_71_79f{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_79f{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_71_79f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_71_79f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_71_79f{
					text-align: left;
				}.tdi_71_79f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_71_79f .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71_79f .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_79f .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_79f .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_74_777  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_74_777{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_74_777,
				.tdi_74_777 .tdc-inner-columns{
				    display: block;
				}.tdi_74_777 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_74_777 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_74_777 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_76_9d5  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_76_9d5{
                    vertical-align: baseline;
                }.tdi_76_9d5 .wpb_wrapper,
				.tdi_76_9d5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_76_9d5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_76_9d5{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_9d5{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_77_d65 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_77_d65" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_d65{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_77_d65{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_d65{
                    display: inline-block;
                }.tdi_77_d65 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_77_d65 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_77_d65 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_77_d65 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://yemenwatch.com/author/">webmaster</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_78_f6d td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78_f6d" >
<style>

/* inline tdc_css att */

.tdi_78_f6d{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_78_f6d{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_78_f6d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-12-11T16:40:43+00:00">December 11, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_79_d43 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_79_d43" >
<style>

/* inline tdc_css att */

.tdi_79_d43{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_79_d43{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_79_d43 i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_79_d43 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_80_15d td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_80_15d" >
<style>

/* inline tdc_css att */

.tdi_80_15d{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_80_15d{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_80_15d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-643">5</span></div></div></div></div></div><div class="vc_column_inner tdi_82_634  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_82_634{
                    vertical-align: baseline;
                }.tdi_82_634 .wpb_wrapper,
				.tdi_82_634 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_82_634 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_634{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_83_1cf td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83_1cf" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_83_1cf{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83_1cf{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_83_1cf{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_83_1cf .td-post-sharing,
				.tdi_83_1cf .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_83_1cf" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Fsaudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Saudi+ambassador+to+Yemen+says+Riyadh+Agreement+to+fulfill+peace%2C+security+and+stability&url=https%3A%2F%2Fyemenwatch.com%2Fsaudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability%2F&via=Yemen+Watch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/&amp;media=https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg&description=Saudi+ambassador+to+Yemen+says+Riyadh+Agreement+to+fulfill+peace%2C+security+and+stability">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Saudi+ambassador+to+Yemen+says+Riyadh+Agreement+to+fulfill+peace%2C+security+and+stability %0A%0A https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_83_1cf">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_84_dd9 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_84_dd9" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_84_dd9{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_dd9 .td-audio-player{
                    font-size: 12px;
                }.tdi_84_dd9 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_84_dd9:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="670" 
                                        height="395" 
                                        class="entry-thumb" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20395'%3E%3C/svg%3E" data-lazy-srcset="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg 670w, https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L-300x177.jpeg 300w" data-lazy-sizes="(max-width: 670px) 100vw, 670px" 
                                        alt="" 
                                        title="Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability"
                                    data-lazy-src="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg" /><noscript><img 
                                        width="670" 
                                        height="395" 
                                        class="entry-thumb" 
                                        src="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg" srcset="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg 670w, https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L-300x177.jpeg 300w" sizes="(max-width: 670px) 100vw, 670px" 
                                        alt="" 
                                        title="Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability"
                                    /></noscript>
                                    </div></div><div class="vc_row_inner tdi_86_3f0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86_3f0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_3f0,
				.tdi_86_3f0 .tdc-inner-columns{
				    display: block;
				}.tdi_86_3f0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86_3f0 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_86_3f0 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_86_3f0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_3f0 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_86_3f0 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_86_3f0 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_88_59f  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_88_59f{
                    vertical-align: baseline;
                }.tdi_88_59f .wpb_wrapper,
				.tdi_88_59f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_59f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_59f{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_59f{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_89_df3 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_89_df3" >
<style>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</style>
<style>
/* custom css */
.tdi_89_df3 .td-block-title a,
				.tdi_89_df3 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_89_df3 .td-block-title a,
				.tdi_89_df3 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_89_df3 .td-block-title a,
				.tdi_89_df3 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_90_3d3 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_90_3d3" >
<style>

/* inline tdc_css att */

.tdi_90_3d3{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_3d3{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_90_3d3{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_90_3d3 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/" rel="bookmark" class="td-image-wrap " title="Government and separatist forces withdraw from flashpoint in Abyan, Yemen" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/2381511-487165250-Sgns7M-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/" rel="bookmark" title="Government and separatist forces withdraw from flashpoint in Abyan, Yemen">Government and separatist forces withdraw from flashpoint in Abyan, Yemen</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/">webmaster</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T22:40:39+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Author: 



article author: 
Saeed Al-Batati

Fri, 2020-12-11 23:33


	AL-MUKALLA: The internationally recognized government of Yemen and the pro-independence, separatist Southern Transitional Council (STC) began withdrawing their forces on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/" rel="bookmark" class="td-image-wrap " title="Nine of the 10 Most Expensive Senate Races in US History Happened in 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/" rel="bookmark" title="Nine of the 10 Most Expensive Senate Races in US History Happened in 2020">Nine of the 10 Most Expensive Senate Races in US History Happened in 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/">webmaster</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T19:40:26+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It had already been established that the 2020 election was by far the most costly of all time, with political parties spending $14 billion —...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/" rel="bookmark" class="td-image-wrap " title="Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/" rel="bookmark" title="Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19">Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/">webmaster</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T18:40:28+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Welcome to MintCast — an interview series featuring dissenting voices the establishment would rather silence– I’m your host Mnar Muhawesh Adley.
President Nicolas Maduro is celebrating this week...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/" rel="bookmark" class="td-image-wrap " title="Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/1f339-US5tpY.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/" rel="bookmark" title="Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award">Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/">webmaster</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T17:40:25+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
There was immediate pushback to today’s decision by Time magazine to give its historic “Person of the Year” award to Joe Biden and Kamala Harris....</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_91_d13 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_d13" >
<style>
/* custom css */
.tdi_91_d13{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_91_d13 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_91_d13 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_91_d13 .tdb-block-inner{
                    text-align: center;
                }.tdi_91_d13 .avatar,
                .tdi_91_d13 .tdb-author-photo:before,
                .tdi_91_d13 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_91_d13 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_91_d13 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_91_d13 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_91_d13 .tdb-social-item i.td-icon-twitter,
				.tdi_91_d13 .tdb-social-item i.td-icon-linkedin,
				.tdi_91_d13 .tdb-social-item i.td-icon-pinterest,
				.tdi_91_d13 .tdb-social-item i.td-icon-blogger,
				.tdi_91_d13 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_91_d13 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_91_d13 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_91_d13 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_91_d13 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_91_d13 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_91_d13 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91_d13{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_91_d13 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_91_d13 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91_d13{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_91_d13 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91_d13{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/author/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://yemenwatch.com/author/" class="tdb-author-name">webmaster</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_93_fdd  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_93_fdd{
                    vertical-align: baseline;
                }.tdi_93_fdd .wpb_wrapper,
				.tdi_93_fdd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93_fdd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_fdd{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_94_4fe td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_94_4fe" >
<style>

/* inline tdc_css att */

.tdi_94_4fe{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_94_4fe,
                .tdi_94_4fe > p,
                .tdi_94_4fe .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_94_4fe .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_4fe,
                .tdi_94_4fe > p,
                .tdi_94_4fe .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="field field-name-field-rbitem-author field-type-taxonomy-term-reference field-label-above">
<div class="field-label">article author: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/taxonomy/term/121086">Arab News</a></div>
</div>
</div>
<div class="field field-name-field-publication-date field-type-datestamp field-label-hidden">
<div class="field-items">
<div class="field-item even"><span class="date-display-single">Fri, 2020-12-11 16:35</span></div>
</div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p>
	LONDON: Saudi Arabia&#8217;s ambassador to Yemen said on Friday that the Riyadh Agreement would “fulfill peace, security and stability.”</p>
<p>
	Mohammed Al-Jaber also said that the Yemeni people would “reap the fruits” of the agreement.</p>
<p>
	His comments came after the Arab coalition said in a statement that steps to implement the military aspect of the Riyadh agreement were proceeding according to plan.</p>
</div>
</div>
</div>
<div class="field field-name-field-binary field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20670%20395'%3E%3C/svg%3E" width="670" height="395" alt="Mohammed Al-Jaber said that the Yemeni people would “reap the fruits” of the Riyadh Agreement. (SPA/File Photo)" title="Mohammed Al-Jaber said that the Yemeni people would “reap the fruits” of the Riyadh Agreement. (SPA/File Photo)" data-lazy-src="https://www.arabnews.com/sites/default/files/2020/12/11/2381186-1475318449.jpg"><noscript><img src="https://www.arabnews.com/sites/default/files/2020/12/11/2381186-1475318449.jpg" width="670" height="395" alt="Mohammed Al-Jaber said that the Yemeni people would “reap the fruits” of the Riyadh Agreement. (SPA/File Photo)" title="Mohammed Al-Jaber said that the Yemeni people would “reap the fruits” of the Riyadh Agreement. (SPA/File Photo)"></noscript></div>
</div>
</div>
<div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-above">
<div class="field-label">Main category: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/saudiarabia">Saudi Arabia</a></div>
</div>
</div>
<div class="field field-name-taxonomy-vocabulary-9 field-type-taxonomy-term-reference field-label-above">
<div class="field-label">Tags: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/tags/yemen">Yemen</a></div>
<div class="field-item odd"><a href="https://www.arabnews.com/category/tags/saudi-arabia">Saudi Arabia</a></div>
</div>
</div>
<p>         <span class="label abs-el uppercase update"><br />
                        Update        </span></p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_98_7d9 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98_7d9" >
<style>

/* inline tdc_css att */

.tdi_98_7d9{
margin-top:20px !important;
}

</style><div id="tdi_98_7d9" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Fsaudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Saudi+ambassador+to+Yemen+says+Riyadh+Agreement+to+fulfill+peace%2C+security+and+stability&url=https%3A%2F%2Fyemenwatch.com%2Fsaudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability%2F&via=Yemen+Watch">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/&amp;media=https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg&description=Saudi+ambassador+to+Yemen+says+Riyadh+Agreement+to+fulfill+peace%2C+security+and+stability">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Saudi+ambassador+to+Yemen+says+Riyadh+Agreement+to+fulfill+peace%2C+security+and+stability %0A%0A https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_98_7d9">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_99_dc4 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_99_dc4" >
<style>

/* inline tdc_css att */

.tdi_99_dc4{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_dc4{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_dc4 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_99_dc4 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_99_dc4 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_99_dc4 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_99_dc4 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_99_dc4 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://yemenwatch.com/us-accuses-houthis-in-yemen-of-behaving-like-a-terrorist-organization/">US accuses Houthis in Yemen of ‘behaving like a terrorist organization’</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/">Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_101_964  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_964{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_101_964,
				.tdi_101_964 .tdc-inner-columns{
				    display: block;
				}.tdi_101_964 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_103_b9a  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_103_b9a{
                    vertical-align: baseline;
                }.tdi_103_b9a .wpb_wrapper,
				.tdi_103_b9a .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_103_b9a .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_104_7cf td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_104_7cf{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_7cf{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_104_7cf.td-a-rec{
					text-align: center;
				}.tdi_104_7cf .td-element-style{
					z-index: -1;
				}.tdi_104_7cf .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_104_7cf .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-3.jpg" /><noscript><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-3.jpg" alt="" /></noscript></a></div></div></div></div></div></div><div class="vc_row_inner tdi_106_77f  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_106_77f{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106_77f,
				.tdi_106_77f .tdc-inner-columns{
				    display: block;
				}.tdi_106_77f .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_106_77f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_106_77f .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_106_77f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_106_77f .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_108_d3c  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_108_d3c{
                    vertical-align: baseline;
                }.tdi_108_d3c .wpb_wrapper,
				.tdi_108_d3c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108_d3c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_d3c{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_109_7d8 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_109_7d8" >
<style>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</style>
<style>
/* custom css */
.tdi_109_7d8 .td-block-title a,
				.tdi_109_7d8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_7d8 .td-block-title a,
				.tdi_109_7d8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_7d8 .td-block-title a,
				.tdi_109_7d8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_110_efd td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_110_efd" >
<style>

/* inline tdc_css att */

.tdi_110_efd{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_efd{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_110_efd class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/" rel="bookmark" class="td-image-wrap " title="Government and separatist forces withdraw from flashpoint in Abyan, Yemen" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/2381511-487165250-Sgns7M-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/" rel="bookmark" title="Government and separatist forces withdraw from flashpoint in Abyan, Yemen">Government and separatist forces withdraw from flashpoint in Abyan, Yemen</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T22:40:39+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Author: 



article author: 
Saeed Al-Batati

Fri, 2020-12-11 23:33


	AL-MUKALLA: The internationally recognized government of Yemen and the pro-independence, separatist Southern Transitional Council (STC) began withdrawing their forces on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/us-accuses-houthis-in-yemen-of-behaving-like-a-terrorist-organization/" rel="bookmark" class="td-image-wrap " title="US accuses Houthis in Yemen of ‘behaving like a terrorist organization’" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/2380121-854413159-qoueGU-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/us-accuses-houthis-in-yemen-of-behaving-like-a-terrorist-organization/" rel="bookmark" title="US accuses Houthis in Yemen of ‘behaving like a terrorist organization’">US accuses Houthis in Yemen of ‘behaving like a terrorist organization’</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T22:40:24+00:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/us-accuses-houthis-in-yemen-of-behaving-like-a-terrorist-organization/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

article author: 
Jonathan Lessware

Thu, 2020-12-10 18:10


	LONDON: Yemen’s Houthi militia behaves like a terrorist organization and is deepening its relationship with Iran’s elite military units, a...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/us-accuses-houthis-in-yemen-of-behaving-like-a-terrorist-organization/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a>                        <div class="td-module-thumb"><a href="https://yemenwatch.com/us-sanctions-five-houthi-figures-involved-in-torturing-women-children/" rel="bookmark" class="td-image-wrap " title="US sanctions five Houthi figures involved in torturing women, children" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/2380061-1824293626-J3w7Ym-324x400.gif"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/us-sanctions-five-houthi-figures-involved-in-torturing-women-children/" rel="bookmark" title="US sanctions five Houthi figures involved in torturing women, children">US sanctions five Houthi figures involved in torturing women, children</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-10T15:40:33+00:00" >December 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/us-sanctions-five-houthi-figures-involved-in-torturing-women-children/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

article author: 
Arab News

Thu, 2020-12-10 18:26


	RIYADH: The US Treasury has imposed sanctions on five figures at the Houthi militia in Yemen who are said to be...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/us-sanctions-five-houthi-figures-involved-in-torturing-women-children/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_112_74c  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_112_74c{
                    vertical-align: baseline;
                }.tdi_112_74c .wpb_wrapper,
				.tdi_112_74c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_112_74c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_74c{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_113_44f tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_113_44f" >
<style>
/* custom css */
.tdi_113_44f .comment-link{
                    display: inline-block;
                }.tdi_113_44f .comment{
                    border-bottom-style: dashed;
                }.tdi_113_44f .comment .children{
                    border-top-style: dashed;
                }.tdi_113_44f .avatar{
					border-radius: 50px;
				}.tdi_113_44f .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_113_44f .td-block-title a,
				.tdi_113_44f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_113_44f cite{
					font-family:Gelasio !important;
				}.tdi_113_44f .comment-link,
				.tdi_113_44f .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_113_44f .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_113_44f .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_113_44f .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_113_44f input[type=text],
                .tdi_113_44f textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_113_44f .comment-form-cookies-consent label,
                .tdi_113_44f .logged-in-as,
                .tdi_113_44f .logged-in-as a,
                .tdi_113_44f .td-closed-comments{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_44f .td-block-title a,
				.tdi_113_44f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_44f .td-block-title a,
				.tdi_113_44f .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_113_44f input[type=text],
                .tdi_113_44f textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_115_476  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_115_476{
                    vertical-align: baseline;
                }.tdi_115_476 .wpb_wrapper,
				.tdi_115_476 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115_476 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_115_476 .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_115_476{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_476{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_476{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_116_d5d td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_116_d5d{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116_d5d{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116_d5d.td-a-rec{
					text-align: center;
				}.tdi_116_d5d .td-element-style{
					z-index: -1;
				}.tdi_116_d5d .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_116_d5d .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-300.jpg" /><noscript><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-300.jpg" alt="" /></noscript></a></div></div><div class="td_block_wrap td_block_title tdi_117_9a3 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_117_9a3" >
<style>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</style>
<style>
/* custom css */
.tdi_117_9a3 .td-block-title a,
				.tdi_117_9a3 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117_9a3 .td-block-title a,
				.tdi_117_9a3 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117_9a3 .td-block-title a,
				.tdi_117_9a3 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_118_994 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_118_994" >
<style>

/* inline tdc_css att */

.tdi_118_994{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_994{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_994{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_118_994 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/" rel="bookmark" class="td-image-wrap " title="Government and separatist forces withdraw from flashpoint in Abyan, Yemen" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/2381511-487165250-Sgns7M-324x400.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/" rel="bookmark" title="Government and separatist forces withdraw from flashpoint in Abyan, Yemen">Government and separatist forces withdraw from flashpoint in Abyan, Yemen</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T22:40:39+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Author: 



article author: 
Saeed Al-Batati

Fri, 2020-12-11 23:33


	AL-MUKALLA: The internationally recognized government of Yemen and the pro-independence, separatist Southern Transitional Council (STC) began withdrawing their forces on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/government-and-separatist-forces-withdraw-from-flashpoint-in-abyan-yemen/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/" rel="bookmark" class="td-image-wrap " title="Nine of the 10 Most Expensive Senate Races in US History Happened in 2020" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/" rel="bookmark" title="Nine of the 10 Most Expensive Senate Races in US History Happened in 2020">Nine of the 10 Most Expensive Senate Races in US History Happened in 2020</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T19:40:26+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
It had already been established that the 2020 election was by far the most costly of all time, with political parties spending $14 billion —...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/nine-of-the-10-most-expensive-senate-races-in-us-history-happened-in-2020/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/" rel="bookmark" class="td-image-wrap " title="Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_324x400.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/" rel="bookmark" title="Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19">Podcast Panel: US Meddling In Venezuela Elections, Economic Warfare &amp; COVID-19</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T18:40:28+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

Welcome to MintCast — an interview series featuring dissenting voices the establishment would rather silence– I’m your host Mnar Muhawesh Adley.
President Nicolas Maduro is celebrating this week...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/podcast-panel-us-meddling-in-venezuela-elections-economic-warfare-covid-19/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/" rel="bookmark" class="td-image-wrap " title="Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/1f339-US5tpY.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/" rel="bookmark" title="Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award">Critics Pan Time’s Choice of Biden-Harris for 2020 Person of the Year Award</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T17:40:25+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
There was immediate pushback to today’s decision by Time magazine to give its historic “Person of the Year” award to Joe Biden and Kamala Harris....</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/critics-pan-times-choice-of-biden-harris-for-2020-person-of-the-year-award/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/" rel="bookmark" class="td-image-wrap " title="Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L-324x395.jpeg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a>
                    <h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/" rel="bookmark" title="Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability">Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-11T16:40:43+00:00" >December 11, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">

article author: 
Arab News

Fri, 2020-12-11 16:35


	LONDON: Saudi Arabia&#039;s ambassador to Yemen said on Friday that the Riyadh Agreement would “fulfill peace, security and stability.”

	Mohammed Al-Jaber also...</div>
                    
                    <div class="td-read-more">
                        <a href="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2020-12-11T16:40:43+00:00"><meta itemprop="dateModified" content="2020-12-11T16:40:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://yemenwatch.com/saudi-ambassador-to-yemen-says-riyadh-agreement-to-fulfill-peace-security-and-stability/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png"></span><meta itemprop="name" content="Yemen Watch"></span><meta itemprop="headline" content="Saudi ambassador to Yemen says Riyadh Agreement to fulfill peace, security and stability"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2020/12/2381186-1475318449-C3K94L.jpeg"><meta itemprop="width" content="670"><meta itemprop="height" content="395"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_119_d9d" class="tdc-zone"><div class="tdc_zone tdi_120_d56  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_120_d56{
                    min-height: 0;
                }.tdi_120_d56 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_119_d9d_rand_style td-element-style" ></div><div id="tdi_121_f44" class="tdc-row"><div class="vc_row tdi_122_764  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_122_764{
                    min-height: 0;
                }.tdi_122_764,
				.tdi_122_764 .tdc-columns{
				    display: block;
				}.tdi_122_764 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_124_fcd  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_124_fcd{
                    vertical-align: baseline;
                }.tdi_124_fcd .wpb_wrapper,
				.tdi_124_fcd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124_fcd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_124_fcd .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fd4d6794c4b1
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-scroll-up-visible .tdb_header_logo .tdb-logo-img-wrap img {
    width: 100%;
}
</style>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' src='https://yemenwatch.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js' defer></script>
<script type='text/javascript' src='https://yemenwatch.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://yemenwatch.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://yemenwatch.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://yemenwatch.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://yemenwatch.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js' defer></script>

<!-- JS generated by theme -->

<script>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</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://yemenwatch.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1607784057 -->