<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia | Yemen Watch</title><link rel="stylesheet" href="https://yemenwatch.com/wp-content/cache/min/1/62c7a3515586e2c2bf96931af1a51f76.css" media="all" data-minify="1" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://yemenwatch.com/xmlrpc.php" />
<meta name="dc.title" content="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia - Yemen Watch" />
<meta name="dc.description" content="article author: Arab NewsMon, 2021-03-08 19:40 RIYADH: The Arab coalition said on Monday it intercepted a ballistic missile launched by Yemen’s Houthi militia toward Khamis Mushait and a booby-trapped drone headed toward the southern region in Saudi Arabia. The coalition said that “the Houthi militia commits grave mistakes and horrific violations of&hellip;" />
<meta name="dc.relation" content="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/" />
<meta name="dc.source" content="https://yemenwatch.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="article author: Arab NewsMon, 2021-03-08 19:40 RIYADH: The Arab coalition said on Monday it intercepted a ballistic missile launched by Yemen’s Houthi militia toward Khamis Mushait and a booby-trapped drone headed toward the southern region in Saudi Arabia. The coalition said that “the Houthi militia commits grave mistakes and horrific violations of&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","name" : "Yemen Watch","url" : "https:\/\/yemenwatch.com"}</script>
<meta property="og:url" content="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/" />
<meta property="og:site_name" content="Yemen Watch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia - Yemen Watch" />
<meta property="og:description" content="article author: Arab NewsMon, 2021-03-08 19:40 RIYADH: The Arab coalition said on Monday it intercepted a ballistic missile launched by Yemen’s Houthi militia toward Khamis Mushait and a booby-trapped drone headed toward the southern region in Saudi Arabia. The coalition said that “the Houthi militia commits grave mistakes and horrific violations of&hellip;" />
<meta property="og:image" content="https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog.png" />
<meta property="og:image:secure_url" content="https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog.png" />
<meta property="og:image:width" content="2018" />
<meta property="og:image:height" content="1284" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia - Yemen Watch" />
<meta name="twitter:description" content="article author: Arab NewsMon, 2021-03-08 19:40 RIYADH: The Arab coalition said on Monday it intercepted a ballistic missile launched by Yemen’s Houthi militia toward Khamis Mushait and a booby-trapped drone headed toward the southern region in Saudi Arabia. The coalition said that “the Houthi militia commits grave mistakes and horrific violations of&hellip;" />
<meta name="twitter:image" content="https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-1024x652.png" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Feed" href="https://yemenwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Comments Feed" href="https://yemenwatch.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A900%2C400%7CGelasio%3A700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://yemenwatch.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://yemenwatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yemenwatch.com/wp-json/wp/v2/posts/2192" /><link rel='shortlink' href='https://yemenwatch.com/?p=2192' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Yemen Watch","url":"https:\/\/yemenwatch.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/yemenwatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/yemenwatch.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/yemenwatch.com\/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia\/","name":"Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia"}}]}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"464d4d65fe","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/yemenwatch.com\/wp-admin\/","wpRestNonce":"464d4d65fe","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<link rel="amphtml" href="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/amp/">

<script>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</script>
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-180x180.png" />
<meta name="msapplication-TileImage" content="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-270x270.png" />

<style>
    
</style>
<script data-rocketlazyloadscript='https://yemenwatch.com/wp-content/cache/busting/1/gtm-f530714f206bb30dccb7d6f46aa24888.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOwpmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Z3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnY29uZmlnJywgJ0ctRlZCMVhFNEZUTicgLCB7J2FsbG93X2Rpc3BsYXlfZmVhdHVyZXMnOiBmYWxzZSx9KTsKZ3RhZygnY29uZmlnJywgJ0ctRlZCMVhFNEZUTicpOwoK'></script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-2192 single-format-standard td-standard-pack wp-schema-pro-2.1.2 arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia global-block-template-1 tdb_template_238 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="#">News</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="#">Business</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://yemenwatch.com/">
<img class="td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png" alt="" />
<span class="td-visual-hidden">Yemen Watch</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://yemenwatch.com/">
<img class="td-retina-data" data-retina="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-13-300x300.png" src="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png" alt="" />
</a>
</div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-218"><a href="#">News</a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1_8a8 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_1_8a8"><script>var block_tdi_1_8a8 = new tdBlock();
block_tdi_1_8a8.id = "tdi_1_8a8";
block_tdi_1_8a8.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"3","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1_8a8","tdc_css_class":"tdi_1_8a8","tdc_css_class_style":"tdi_1_8a8_rand_style"}';
block_tdi_1_8a8.td_column_number = "3";
block_tdi_1_8a8.block_type = "td_block_mega_menu";
block_tdi_1_8a8.post_count = "5";
block_tdi_1_8a8.found_posts = "134";
block_tdi_1_8a8.header_color = "";
block_tdi_1_8a8.ajax_pagination_infinite_stop = "";
block_tdi_1_8a8.max_num_pages = "27";
tdBlocksArray.push(block_tdi_1_8a8);
</script><div id=tdi_1_8a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/yemen-government-qatar-resume-diplomatic-relations/" rel="bookmark" class="td-image-wrap " title="Yemen government, Qatar resume diplomatic relations"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Yemen government, Qatar resume diplomatic relations" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/3812-scaled-e1601567802797-564x317-5eAAkr-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/yemen-government-qatar-resume-diplomatic-relations/" rel="bookmark" title="Yemen government, Qatar resume diplomatic relations">Yemen government, Qatar resume diplomatic relations</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/fire-in-yemen-immigrant-detention-center-kills-8-injures-200/" rel="bookmark" class="td-image-wrap " title="Fire in Yemen Immigrant Detention Center Kills 8, Injures 200"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fire in Yemen Immigrant Detention Center Kills 8, Injures 200" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/GettyImages-1305794448-scaled-e1615214209485-564x317-XtmzJu-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/fire-in-yemen-immigrant-detention-center-kills-8-injures-200/" rel="bookmark" title="Fire in Yemen Immigrant Detention Center Kills 8, Injures 200">Fire in Yemen Immigrant Detention Center Kills 8, Injures 200</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/houthis-saudis-trade-blows-as-battle-for-yemen-rages-on/" rel="bookmark" class="td-image-wrap " title="Houthis, Saudis Trade Blows as Battle for Yemen Rages On"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Houthis, Saudis Trade Blows as Battle for Yemen Rages On" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/GettyImages-1305794448-scaled-e1615214209485-564x317-Y2Y3Fk-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/houthis-saudis-trade-blows-as-battle-for-yemen-rages-on/" rel="bookmark" title="Houthis, Saudis Trade Blows as Battle for Yemen Rages On">Houthis, Saudis Trade Blows as Battle for Yemen Rages On</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/houthis-fire-a-dozen-explosive-drones-in-24-hours-coalition-says/" rel="bookmark" class="td-image-wrap " title="Houthis Fire a Dozen Explosive Drones in 24 Hours, Coalition Says"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Houthis Fire a Dozen Explosive Drones in 24 Hours, Coalition Says" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/imgonline-com-ua-Piconpic-HUpP94pLpBX9Jd-e1615123528711-564x318-GK9Ioi-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/houthis-fire-a-dozen-explosive-drones-in-24-hours-coalition-says/" rel="bookmark" title="Houthis Fire a Dozen Explosive Drones in 24 Hours, Coalition Says">Houthis Fire a Dozen Explosive Drones in 24 Hours, Coalition Says</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://yemenwatch.com/saudi-led-coalition-launches-air-strikes-on-houthis-in-sanaa/" rel="bookmark" class="td-image-wrap " title="Saudi-Led Coalition Launches Air Strikes on Houthis in Sanaa"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Saudi-Led Coalition Launches Air Strikes on Houthis in Sanaa" data-type="image_tag" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/Sanaa_Yemen_41-e1608648175150-564x317-Rm7fPJ-218x150.jpeg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/saudi-led-coalition-launches-air-strikes-on-houthis-in-sanaa/" rel="bookmark" title="Saudi-Led Coalition Launches Air Strikes on Houthis in Sanaa">Saudi-Led Coalition Launches Air Strikes on Houthis in Sanaa</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_1_8a8" data-td_block_id="tdi_1_8a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_1_8a8" data-td_block_id="tdi_1_8a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-219"><a href="#">Business</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_646 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1 tdc-no-posts" data-td-block-uid="tdi_2_646"><script>var block_tdi_2_646 = new tdBlock();
block_tdi_2_646.id = "tdi_2_646";
block_tdi_2_646.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_646","tdc_css_class":"tdi_2_646","tdc_css_class_style":"tdi_2_646_rand_style"}';
block_tdi_2_646.td_column_number = "3";
block_tdi_2_646.block_type = "td_block_mega_menu";
block_tdi_2_646.post_count = "0";
block_tdi_2_646.found_posts = "0";
block_tdi_2_646.header_color = "";
block_tdi_2_646.ajax_pagination_infinite_stop = "";
block_tdi_2_646.max_num_pages = "0";
tdBlocksArray.push(block_tdi_2_646);
</script><div id=tdi_2_646 class="td_block_inner"></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_646" data-td_block_id="tdi_2_646"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-tdi_2_646" data-td_block_id="tdi_2_646"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2192" data-autoload-type="" data-autoload-count="5">
<div class="td-main-content-wrap td-container-wrap">
 <div class="tdc-content-wrap">
<article id="template-id-238" class="post-238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">
<div id="tdi_3_688" class="tdc-zone"><div class="tdc_zone tdi_4_64a  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4_64a{
                    min-height: 0;
                }
</style><div id="tdi_5_a64" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_6_b6b  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_6_b6b,
                .tdi_6_b6b .tdc-columns{
                    min-height: 0;
                }.tdi_6_b6b,
				.tdi_6_b6b .tdc-columns{
				    display: block;
				}.tdi_6_b6b .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_6_b6b {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_6_b6b .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_6_b6b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_6_b6b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_6_b6b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_6_b6b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_6_b6b{
margin-top:40px !important;
}

.tdi_6_b6b .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_6_b6b{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6_b6b{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_6_b6b{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_8_6a8  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_8_6a8{
                    vertical-align: baseline;
                }.tdi_8_6a8 > .wpb_wrapper,
				.tdi_8_6a8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_8_6a8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_8_6a8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_8_6a8{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_8_6a8{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_8_6a8{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_8_6a8{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_9_826 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_9_826">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_9_826{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_9_826{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_9_826{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_9_826 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_9_826 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_9_826 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_9_826 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_9_826{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://yemenwatch.com/category/breaking-news/"><span class="tdb-cat-bg"></span>BREAKING NEWS</a></div></div><div class="td_block_wrap tdb_title tdi_10_c4c tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_10_c4c">
<style>

/* inline tdc_css att */

.tdi_10_c4c{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10_c4c{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_c4c .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_10_c4c .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_10_c4c{
					text-align: left;
				}.tdi_10_c4c .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_10_c4c .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_c4c .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_c4c .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10_c4c .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_13_66a  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_13_66a{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_13_66a,
				.tdi_13_66a .tdc-inner-columns{
				    display: block;
				}.tdi_13_66a .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_13_66a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_13_66a .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_15_656  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_15_656{
                    vertical-align: baseline;
                }.tdi_15_656 .vc_column-inner > .wpb_wrapper,
				.tdi_15_656 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_15_656 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_15_656{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_15_656{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_16_45b td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_16_45b">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_45b{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_16_45b{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_45b{
                    display: inline-block;
                }.tdi_16_45b .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_16_45b .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_16_45b .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_16_45b .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://yemenwatch.com/author/">webmaster</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_17_804 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_17_804">
<style>

/* inline tdc_css att */

.tdi_17_804{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_17_804{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_17_804 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:38+00:00">March 8, 2021</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_18_5e6 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_18_5e6">
<style>

/* inline tdc_css att */

.tdi_18_5e6{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_18_5e6{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_18_5e6 i{
                    font-size: 9px;
                
                    margin-right: 5px;
                }.tdi_18_5e6 a{
					color: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/#respond"><i class="td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_19_204 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_19_204">
<style>

/* inline tdc_css att */

.tdi_19_204{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdi_19_204{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_19_204 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-2192">1</span></div></div></div></div></div><div class="vc_column_inner tdi_21_f57  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_21_f57{
                    vertical-align: baseline;
                }.tdi_21_f57 .vc_column-inner > .wpb_wrapper,
				.tdi_21_f57 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_21_f57 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_21_f57{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_22_d5a td-pb-border-top td_block_template_1" data-td-block-uid="tdi_22_d5a">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_22_d5a{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_22_d5a{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_22_d5a{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_22_d5a .td-post-sharing,
				.tdi_22_d5a .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_22_d5a" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Farab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Arab+coalition+intercepts+Houthi+ballistic+missile%2C+drone+launched+towards+Saudi+Arabia&url=https%3A%2F%2Fyemenwatch.com%2Farab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia%2F&via=Yemen+Watch">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/&amp;media=https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog.png&description=Arab+coalition+intercepts+Houthi+ballistic+missile%2C+drone+launched+towards+Saudi+Arabia">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Arab+coalition+intercepts+Houthi+ballistic+missile%2C+drone+launched+towards+Saudi+Arabia %0A%0A https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_22_d5a">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_23_007 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_23_007">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_007{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_007 .td-audio-player{
                    font-size: 12px;
                }.tdi_23_007 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_23_007:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="1068" height="680" class="entry-thumb" src="https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-1068x680.png" srcset="https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-1068x680.png 1068w, https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-300x191.png 300w, https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-1024x652.png 1024w, https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-768x489.png 768w, https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-1536x977.png 1536w, https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-150x95.png 150w, https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-696x443.png 696w, https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-1920x1222.png 1920w, https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog.png 2018w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia" />
</div></div><div class="vc_row_inner tdi_25_6d8  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_25_6d8{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_25_6d8,
				.tdi_25_6d8 .tdc-inner-columns{
				    display: block;
				}.tdi_25_6d8 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_25_6d8 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_25_6d8 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_25_6d8 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_25_6d8 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_25_6d8 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_25_6d8 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_27_14a  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_27_14a{
                    vertical-align: baseline;
                }.tdi_27_14a .vc_column-inner > .wpb_wrapper,
				.tdi_27_14a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_27_14a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_14a{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_27_14a{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_28_54a td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_28_54a">
<style>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</style>
<style>
/* custom css */
body .tdi_28_54a .td-block-title a,
				body .tdi_28_54a .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_28_54a .td-block-title a,
				body .tdi_28_54a .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_28_54a .td-block-title a,
				body .tdi_28_54a .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_29_8a4 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_29_8a4">
<style>

/* inline tdc_css att */

.tdi_29_8a4{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_8a4{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_8a4{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_29_8a4 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/" rel="bookmark" class="td-image-wrap " title="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/" rel="bookmark" title="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia">Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:38+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/uk-foreign-aid-cuts-may-not-get-parliamentary-vote/" rel="bookmark" class="td-image-wrap " title="UK foreign aid cuts may not get parliamentary vote"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511146-1116287179-PbVm5N-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/uk-foreign-aid-cuts-may-not-get-parliamentary-vote/" rel="bookmark" title="UK foreign aid cuts may not get parliamentary vote">UK foreign aid cuts may not get parliamentary vote</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:38+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/" rel="bookmark" class="td-image-wrap " title="Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511256-1558287815-nLd3Nq-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/" rel="bookmark" title="Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’">Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:31+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/alarm-in-white-house-over-escalating-attacks-on-saudi-arabia/" rel="bookmark" class="td-image-wrap " title="‘Alarm in White House’ over escalating attacks on Saudi Arabia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511331-557155849-OhJnKl-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/alarm-in-white-house-over-escalating-attacks-on-saudi-arabia/" rel="bookmark" title="‘Alarm in White House’ over escalating attacks on Saudi Arabia">‘Alarm in White House’ over escalating attacks on Saudi Arabia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:30+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_30_8c5 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_30_8c5">
<style>
/* custom css */
.tdi_30_8c5{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_30_8c5 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_30_8c5 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_30_8c5 .tdb-block-inner{
                    text-align: center;
                }.tdi_30_8c5 .avatar,
                .tdi_30_8c5 .tdb-author-photo:before,
                .tdi_30_8c5 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_30_8c5 .tdb-author-name:hover{
                    color: #4c4084;
                }.tdi_30_8c5 .tdb-author-url:hover{
                    color: #4c4084;
                }.tdi_30_8c5 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_30_8c5 .tdb-social-item i.td-icon-twitter,
				.tdi_30_8c5 .tdb-social-item i.td-icon-linkedin,
				.tdi_30_8c5 .tdb-social-item i.td-icon-pinterest,
				.tdi_30_8c5 .tdb-social-item i.td-icon-blogger,
				.tdi_30_8c5 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_30_8c5 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_30_8c5 .tdb-social-item:hover i{
					color: #4c4084;
				}.tdi_30_8c5 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;
				}.tdi_30_8c5 .tdb-author-url{
					font-family:Source Sans Pro !important;
				}.tdi_30_8c5 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.3 !important;
				}.tdi_30_8c5 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_8c5{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_30_8c5 .tdb-author-name{
					font-family:Gelasio !important;font-size:16px !important;
				}.tdi_30_8c5 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.3 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_8c5{
                    padding: 10px;
                
                    border: 1px solid #ededed;
                }.tdi_30_8c5 .tdb-author-descr{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:1.3 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_30_8c5{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/author/" class="tdb-author-photo"></a><div class="tdb-author-info"><a href="https://yemenwatch.com/author/" class="tdb-author-name">webmaster</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_32_a32  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_32_a32{
                    vertical-align: baseline;
                }.tdi_32_a32 .vc_column-inner > .wpb_wrapper,
				.tdi_32_a32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_32_a32 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_a32{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_33_65a td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_33_65a">
<style>

/* inline tdc_css att */

.tdi_33_65a{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_33_65a,
                .tdi_33_65a > p,
                .tdi_33_65a .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:16px !important;line-height:1.6 !important;
		        }.tdi_33_65a .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-style:normal !important;
		        }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_65a,
                .tdi_33_65a > p,
                .tdi_33_65a .tdb-block-inner > p{
			        font-family:Source Sans Pro !important;font-size:15px !important;line-height:1.6 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="field field-name-field-rbitem-author field-type-taxonomy-term-reference field-label-above">
<div class="field-label">article author: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/taxonomy/term/121086">Arab News</a></div>
</div>
</div>
<div class="field field-name-field-publication-date field-type-datestamp field-label-hidden">
<div class="field-items">
<div class="field-item even"><span class="date-display-single">Mon, 2021-03-08 19:40</span></div>
</div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p>
RIYADH: The Arab coalition said on Monday it intercepted a ballistic missile launched by Yemen’s Houthi militia toward Khamis Mushait and a booby-trapped drone headed toward the southern region in Saudi Arabia.<br />
The coalition said that “the Houthi militia commits grave mistakes and horrific violations of international humanitarian law,” adding that it is “dealing with these violation in accordance with international humanitarian law.</p>
</div>
</div>
</div>
<div class="field field-name-field-binary field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><img loading="lazy" src="https://www.arabnews.com/sites/default/files/2021/03/08/2511166-2136709683.png" width="2018" height="1284" alt="Arab Coalition Spokesman Col. Turki Al-Maliki speaks at a press conference in Riyadh. (File/AFP)" title="Arab Coalition Spokesman Col. Turki Al-Maliki speaks at a press conference in Riyadh. (File/AFP)"></div>
</div>
</div>
<div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-above">
<div class="field-label">Main category: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/saudiarabia">Saudi Arabia</a></div>
</div>
</div>
<div class="field field-name-taxonomy-vocabulary-9 field-type-taxonomy-term-reference field-label-above">
<div class="field-label">Tags: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/category/tags/saudi-arabia">Saudi Arabia</a></div>
<div class="field-item odd"><a href="https://www.arabnews.com/tags/houthis">Houthis</a></div>
<div class="field-item even"><a href="https://www.arabnews.com/tags/yemen">Yemen</a></div>
<div class="field-item odd"><a href="https://www.arabnews.com/tags/arab-coalition">Arab Coalition</a></div>
<div class="field-item even"><a href="https://www.arabnews.com/tags/khamis-mushait">Khamis Mushait</a></div>
<div class="field-item odd"><a href="https://www.arabnews.com/tags/neil-crompton">Neil Crompton</a></div>
<div class="field-item even"><a href="https://www.arabnews.com/tags/jen-psaki">Jen Psaki</a></div>
<div class="field-item odd"><a href="https://www.arabnews.com/tags/white-house">White House</a></div>
</div>
</div>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_37_746 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_37_746">
<style>

/* inline tdc_css att */

.tdi_37_746{
margin-top:20px !important;
}

</style><div id="tdi_37_746" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Farab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Arab+coalition+intercepts+Houthi+ballistic+missile%2C+drone+launched+towards+Saudi+Arabia&url=https%3A%2F%2Fyemenwatch.com%2Farab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia%2F&via=Yemen+Watch">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/&amp;media=https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog.png&description=Arab+coalition+intercepts+Houthi+ballistic+missile%2C+drone+launched+towards+Saudi+Arabia">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Arab+coalition+intercepts+Houthi+ballistic+missile%2C+drone+launched+towards+Saudi+Arabia %0A%0A https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_37_746">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_38_d6a td-pb-border-top td_block_template_1" data-td-block-uid="tdi_38_d6a">
<style>

/* inline tdc_css att */

.tdi_38_d6a{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_d6a{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_38_d6a .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_38_d6a .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_38_d6a .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_38_d6a .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_38_d6a .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_38_d6a .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/">Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_40_886  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_40_886{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_886,
				.tdi_40_886 .tdc-inner-columns{
				    display: block;
				}.tdi_40_886 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_42_a48  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_a48{
                    vertical-align: baseline;
                }.tdi_42_a48 .vc_column-inner > .wpb_wrapper,
				.tdi_42_a48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_a48 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_43_cf1 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_43_cf1{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43_cf1{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_43_cf1.td-a-rec{
					text-align: center;
				}.tdi_43_cf1 .td-element-style{
					z-index: -1;
				}.tdi_43_cf1 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_43_cf1 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-3.jpg" alt="" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_45_660  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_45_660{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_660,
				.tdi_45_660 .tdc-inner-columns{
				    display: block;
				}.tdi_45_660 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_45_660 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_45_660 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_45_660 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_45_660 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_47_4a1  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_47_4a1{
                    vertical-align: baseline;
                }.tdi_47_4a1 .vc_column-inner > .wpb_wrapper,
				.tdi_47_4a1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_4a1 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_47_4a1{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_48_6a6 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_48_6a6">
<style>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</style>
<style>
/* custom css */
body .tdi_48_6a6 .td-block-title a,
				body .tdi_48_6a6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_48_6a6 .td-block-title a,
				body .tdi_48_6a6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_48_6a6 .td-block-title a,
				body .tdi_48_6a6 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_49_603 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_49_603">
<style>

/* inline tdc_css att */

.tdi_49_603{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_603{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_49_603 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/uk-foreign-aid-cuts-may-not-get-parliamentary-vote/" rel="bookmark" class="td-image-wrap " title="UK foreign aid cuts may not get parliamentary vote"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511146-1116287179-PbVm5N-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/uk-foreign-aid-cuts-may-not-get-parliamentary-vote/" rel="bookmark" title="UK foreign aid cuts may not get parliamentary vote">UK foreign aid cuts may not get parliamentary vote</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:38+00:00">March 8, 2021</time></span> <span class="td-module-comments"><a href="https://yemenwatch.com/uk-foreign-aid-cuts-may-not-get-parliamentary-vote/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">article author: Arab NewsMon, 2021-03-08 20:10
LONDON: A controversial reduction in UK overseas aid may not be voted on in Parliament, potentially exposing the government to...</div>
<div class="td-read-more">
<a href="https://yemenwatch.com/uk-foreign-aid-cuts-may-not-get-parliamentary-vote/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/" rel="bookmark" class="td-image-wrap " title="Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511256-1558287815-nLd3Nq-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/" rel="bookmark" title="Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’">Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:31+00:00">March 8, 2021</time></span> <span class="td-module-comments"><a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">Author: article author: Saeed Al-BatatiMon, 2021-03-08 21:46
AL-MUKALLA: The head of the International Committee of the Red Cross (ICRC) office in Yemen, Katharina Ritz, has been criticized...</div>
<div class="td-read-more">
<a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/">Read more</a>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://yemenwatch.com/category/breaking-news/" class="td-post-category">BREAKING NEWS</a> <div class="td-module-thumb"><a href="https://yemenwatch.com/alarm-in-white-house-over-escalating-attacks-on-saudi-arabia/" rel="bookmark" class="td-image-wrap " title="‘Alarm in White House’ over escalating attacks on Saudi Arabia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511331-557155849-OhJnKl-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/alarm-in-white-house-over-escalating-attacks-on-saudi-arabia/" rel="bookmark" title="‘Alarm in White House’ over escalating attacks on Saudi Arabia">‘Alarm in White House’ over escalating attacks on Saudi Arabia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://yemenwatch.com/author/"></a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:30+00:00">March 8, 2021</time></span> <span class="td-module-comments"><a href="https://yemenwatch.com/alarm-in-white-house-over-escalating-attacks-on-saudi-arabia/#respond">0</a></span> </span>
</div>
<div class="td-excerpt">article author: DEEMA AL-KHUDAIRMon, 2021-03-08 22:29
JEDDAH: The US led global condemnation on Monday of attempted air strikes on Saudi Arabia, amid growing speculation by analysts...</div>
<div class="td-read-more">
<a href="https://yemenwatch.com/alarm-in-white-house-over-escalating-attacks-on-saudi-arabia/">Read more</a>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_51_766  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_51_766{
                    vertical-align: baseline;
                }.tdi_51_766 .vc_column-inner > .wpb_wrapper,
				.tdi_51_766 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_51_766 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_51_766{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_52_5b8 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_52_5b8">
<style>
/* custom css */
.tdi_52_5b8 .comment-link{
                    display: inline-block;
                }.tdi_52_5b8 .comment{
                    border-bottom-style: dashed;
                }.tdi_52_5b8 .comment .children{
                    border-top-style: dashed;
                }.tdi_52_5b8 .avatar{
					border-radius: 50px;
				}.tdi_52_5b8 .comment-form .submit{
					padding: 14px 24px;
				
					font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_52_5b8 .td-block-title a,
				.tdi_52_5b8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}.tdi_52_5b8 cite{
					font-family:Gelasio !important;
				}.tdi_52_5b8 .comment-link,
				.tdi_52_5b8 .comment-edit-link{
					font-family:Source Sans Pro !important;
				}.tdi_52_5b8 .comment-content p{
					font-family:Source Sans Pro !important;line-height:1.2 !important;
				}.tdi_52_5b8 .comment-reply-link{
					font-family:Gelasio !important;
				}.tdi_52_5b8 .comment-reply-title{
					font-family:Source Sans Pro !important;font-weight:600 !important;
				}.tdi_52_5b8 input[type=text],
                .tdi_52_5b8 textarea{
					font-family:Gelasio !important;font-size:15px !important;
				}.tdi_52_5b8 .comment-form-cookies-consent label,
                .tdi_52_5b8 .logged-in-as,
                .tdi_52_5b8 .logged-in-as a,
                .tdi_52_5b8 .td-closed-comments{
					font-family:Source Sans Pro !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_5b8 .td-block-title a,
				.tdi_52_5b8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_5b8 .td-block-title a,
				.tdi_52_5b8 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}.tdi_52_5b8 input[type=text],
                .tdi_52_5b8 textarea{
					font-family:Gelasio !important;font-size:14px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_54_885  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_54_885{
                    vertical-align: baseline;
                }.tdi_54_885 > .wpb_wrapper,
				.tdi_54_885 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_54_885 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_54_885 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_54_885{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_54_885{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54_885{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_55_a0e td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_55_a0e{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55_a0e{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_55_a0e.td-a-rec{
					text-align: center;
				}.tdi_55_a0e .td-element-style{
					z-index: -1;
				}.tdi_55_a0e .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_55_a0e .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-300.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_56_748 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_56_748">
<style>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</style>
<style>
/* custom css */
body .tdi_56_748 .td-block-title a,
				body .tdi_56_748 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_56_748 .td-block-title a,
				body .tdi_56_748 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_56_748 .td-block-title a,
				body .tdi_56_748 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_57_e8f td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_57_e8f">
<style>

/* inline tdc_css att */

.tdi_57_e8f{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_e8f{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_57_e8f{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_57_e8f class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/" rel="bookmark" class="td-image-wrap " title="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/" rel="bookmark" title="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia">Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:38+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/uk-foreign-aid-cuts-may-not-get-parliamentary-vote/" rel="bookmark" class="td-image-wrap " title="UK foreign aid cuts may not get parliamentary vote"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511146-1116287179-PbVm5N-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/uk-foreign-aid-cuts-may-not-get-parliamentary-vote/" rel="bookmark" title="UK foreign aid cuts may not get parliamentary vote">UK foreign aid cuts may not get parliamentary vote</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:38+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/" rel="bookmark" class="td-image-wrap " title="Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511256-1558287815-nLd3Nq-324x400.png"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/head-of-yemen-red-cross-criticized-for-meeting-irans-houthi-envoy/" rel="bookmark" title="Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’">Head of Yemen Red Cross criticized for meeting Iran’s Houthi ‘envoy’</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:31+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/alarm-in-white-house-over-escalating-attacks-on-saudi-arabia/" rel="bookmark" class="td-image-wrap " title="‘Alarm in White House’ over escalating attacks on Saudi Arabia"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511331-557155849-OhJnKl-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/alarm-in-white-house-over-escalating-attacks-on-saudi-arabia/" rel="bookmark" title="‘Alarm in White House’ over escalating attacks on Saudi Arabia">‘Alarm in White House’ over escalating attacks on Saudi Arabia</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:30+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/jiat-visits-yemeni-regions-for-meetings-with-human-rights-committee/" rel="bookmark" class="td-image-wrap " title="JIAT visits Yemeni regions for meetings with human rights committee"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/03/2511521-1090832716-aIpLxt-324x400.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/jiat-visits-yemeni-regions-for-meetings-with-human-rights-committee/" rel="bookmark" title="JIAT visits Yemeni regions for meetings with human rights committee">JIAT visits Yemeni regions for meetings with human rights committee</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-08T22:41:29+00:00">March 8, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2021-03-08T22:41:38+00:00"><meta itemprop="dateModified" content="2021-03-08T22:41:38+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://yemenwatch.com/arab-coalition-intercepts-houthi-ballistic-missile-drone-launched-towards-saudi-arabia/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png"></span><meta itemprop="name" content="Yemen Watch"></span><meta itemprop="headline" content="Arab coalition intercepts Houthi ballistic missile, drone launched towards Saudi Arabia"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2021/03/2511166-2136709683-AVdyog.png"><meta itemprop="width" content="2018"><meta itemprop="height" content="1284"></span> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>

<script src="https://yemenwatch.com/wp-content/cache/min/1/400ce5c893cf1d67ea118dfcab3342c6.js" data-minify="1" defer></script><script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_23_007'),
                        blockClass = '.tdi_23_007',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script></body>
</html>
