<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Can Yemen Once More Be a United Nation? | Yemen Watch</title><link rel="stylesheet" href="https://yemenwatch.com/wp-content/cache/min/1/fdecad5aac36aad62916f732fd9d5d4d.css" media="all" data-minify="1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://yemenwatch.com/xmlrpc.php" />
<meta name="dc.title" content="Can Yemen Once More Be a United Nation? - Yemen Watch" />
<meta name="dc.description" content="Unity Day, a public holiday commemorating the unification […] The post Can Yemen Once More Be a United Nation? appeared first on The Media Line." />
<meta name="dc.relation" content="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" />
<meta name="dc.source" content="https://yemenwatch.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="Unity Day, a public holiday commemorating the unification […] The post Can Yemen Once More Be a United Nation? appeared first on The Media Line." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" />
<meta property="og:url" content="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" />
<meta property="og:site_name" content="Yemen Watch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Can Yemen Once More Be a United Nation? - Yemen Watch" />
<meta property="og:description" content="Unity Day, a public holiday commemorating the unification […] The post Can Yemen Once More Be a United Nation? appeared first on The Media Line." />
<meta property="og:image" content="https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg" />
<meta property="og:image:secure_url" content="https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg" />
<meta property="og:image:width" content="564" />
<meta property="og:image:height" content="317" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Can Yemen Once More Be a United Nation? - Yemen Watch" />
<meta name="twitter:description" content="Unity Day, a public holiday commemorating the unification […] The post Can Yemen Once More Be a United Nation? appeared first on The Media Line." />
<meta name="twitter:image" content="https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Feed" href="https://yemenwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Comments Feed" href="https://yemenwatch.com/comments/feed/" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Yemen Watch","url":"https:\/\/yemenwatch.com"}        </script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CSource+Sans+Pro%3A900%2C400%7CGelasio%3A700&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<script type='text/javascript' src='https://yemenwatch.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://yemenwatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yemenwatch.com/wp-json/wp/v2/posts/2582" /><link rel='shortlink' href='https://yemenwatch.com/?p=2582' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Yemen Watch","url":"https:\/\/yemenwatch.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/yemenwatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/yemenwatch.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/yemenwatch.com\/can-yemen-once-more-be-a-united-nation\/","name":"Can Yemen Once More Be a United Nation?"}}]}</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"0c8beb8534","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/yemenwatch.com\/wp-admin\/","wpRestNonce":"0c8beb8534","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/yemenwatch.com\/wp-admin\/","wpRestNonce":"0c8beb8534","wpRestUrl":"https:\/\/yemenwatch.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":2582};
    </script>
<link rel="amphtml" href="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/amp/">

<script>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</script>
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-180x180.png" />
<meta name="msapplication-TileImage" content="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-270x270.png" />

<style>
    
</style>
<script data-rocketlazyloadscript='https://yemenwatch.com/wp-content/cache/busting/1/gtm-f530714f206bb30dccb7d6f46aa24888.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOwpmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Z3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnY29uZmlnJywgJ0ctRlZCMVhFNEZUTicgLCB7J2FsbG93X2Rpc3BsYXlfZmVhdHVyZXMnOiBmYWxzZSx9KTsKZ3RhZygnY29uZmlnJywgJ0ctRlZCMVhFNEZUTicpOwoK'></script>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-2582 single-format-standard wp-schema-pro-2.1.2 can-yemen-once-more-be-a-united-nation global-block-template-1 tdb_template_238 tdb-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="#">News</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="#">Business</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<div class="td-header-wrap td-header-style-1">
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
<div class="td-header-sp-logo">
<div class="td-logo-text-wrap">
<div class="td-logo-text-container">
<a class="td-logo-wrap" href="https://yemenwatch.com/">
<span class="td-logo-text">Yemen Watch</span>
</a>
<span class="td-tagline-text">Brings You Latest on Yemeni Crisis</span>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-218"><a href="#">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-219"><a href="#">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics</a></li>
</ul></div> </div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" aria-label="Search"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="2582" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-238" class="post-238 tdb_templates type-tdb_templates status-publish post" itemscope itemtype="https://schema.org/Article">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>

</div>
</div>
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }
</style><div id="tdi_3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_4{
margin-top:40px !important;
}

.tdi_4 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_4{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_4{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_4{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_6{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_6{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_6{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_7 td-pb-border-top td_block_template_1 " data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_7{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_7{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_7 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_7 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_7 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_7 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_7{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://yemenwatch.com/category/local/"><span class="tdb-cat-bg"></span>National</a><a class="tdb-entry-category" href="https://yemenwatch.com/category/news/"><span class="tdb-cat-bg"></span>News</a></div></div><div class="td_block_wrap tdb_title tdi_8 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_8">
<style>

/* inline tdc_css att */

.tdi_8{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_8{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_8 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_8 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_8{
					text-align: left;
				}.tdi_8 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_8 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_8 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_8 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_8 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Can Yemen Once More Be a United Nation?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_11  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_11{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_11,
				.tdi_11 .tdc-inner-columns{
				    display: block;
				}.tdi_11 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_11 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_11 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_13  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_13{
                    vertical-align: baseline;
                }.tdi_13 .vc_column-inner > .wpb_wrapper,
				.tdi_13 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_13 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_13{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_13{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_14 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_14">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_14{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_14{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_14{
                    display: inline-block;
                }.tdi_14 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_14 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_14 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_14 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://yemenwatch.com/author/">webmaster</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_15 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_15">
<style>

/* inline tdc_css att */

.tdi_15{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_15{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_15 svg{
                    width: 14px;
                }.tdi_15 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-23T19:40:31+00:00">May 23, 2021</time></div></div> <div class="td_block_wrap tdb_single_comments_count tdi_16 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_16">
<style>

/* inline tdc_css att */

.tdi_16{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_16{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_16 i{
                    font-size: 9px;
                }.tdi_16 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_16 a{
					color: #444;
				}.tdi_16 a svg,
				.tdi_16 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_17 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_17">
<style>

/* inline tdc_css att */

.tdi_17{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_17{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_17 i{
                    font-size: 14px;
                }.tdi_17 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-2582">7</span></div></div></div></div></div><div class="vc_column_inner tdi_19  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 .vc_column-inner > .wpb_wrapper,
				.tdi_19 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_19 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_19{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_20 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_20{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_20{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_20{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_20 .td-post-sharing,
				.tdi_20 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_20" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Fcan-yemen-once-more-be-a-united-nation%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Can+Yemen+Once+More+Be+a+United+Nation%3F&url=https%3A%2F%2Fyemenwatch.com%2Fcan-yemen-once-more-be-a-united-nation%2F&via=Yemen+Watch" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/&amp;media=https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg&description=Can+Yemen+Once+More+Be+a+United+Nation%3F" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Can+Yemen+Once+More+Be+a+United+Nation%3F %0A%0A https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_20" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_21 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_21">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_21{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_21 .td-audio-player{
                    font-size: 12px;
                }.tdi_21 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_21:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
<img width="564" height="317" class="entry-thumb" src="https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg" srcset="https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg 564w, https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz-300x169.jpeg 300w" sizes="(max-width: 564px) 100vw, 564px" alt="" title="Can Yemen Once More Be a United Nation?" />
</div></div><div class="vc_row_inner tdi_23  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_23{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_23,
				.tdi_23 .tdc-inner-columns{
				    display: block;
				}.tdi_23 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_23 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_23 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_23 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_25  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 .vc_column-inner > .wpb_wrapper,
				.tdi_25 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_25 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_25{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_25{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_26 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_26">
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_26 .td-block-title > *,
            .td-theme-wrap .tdi_26 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_26 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_26 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_26 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_26 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_26 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_26 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_26 .td_quote_on_blocks,
            .td-theme-wrap .tdi_26 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_26 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_26 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_26 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_26 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_26 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_26 .td-read-more a,
            .td-theme-wrap .tdi_26 .td-weather-information:before,
            .td-theme-wrap .tdi_26 .td-weather-week:before,
            .td-theme-wrap .tdi_26 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_26 .td-post-category,
            .td-theme-wrap .tdi_26 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_26{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_26 .td-block-title a,
				body .tdi_26 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_26 .td-block-title a,
				body .tdi_26 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_26 .td-block-title a,
				body .tdi_26 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must read</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_27 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_27">
<style>

/* inline tdc_css att */

.tdi_27{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_27 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" rel="bookmark" class="td-image-wrap " title="Can Yemen Once More Be a United Nation?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" rel="bookmark" title="Can Yemen Once More Be a United Nation?">Can Yemen Once More Be a United Nation?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-23T19:40:31+00:00">May 23, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/interyem-infection-conference/" rel="bookmark" class="td-image-wrap " title="INTERYem Infection Conference"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/https___cdn.evbuc_.com_images_132780439_516046755773_1_original-564x317-PvcrXM.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/interyem-infection-conference/" rel="bookmark" title="INTERYem Infection Conference">INTERYem Infection Conference</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-12T22:40:47+00:00">May 12, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/dozens-sign-petition-for-the-release-of-abducted-yemeni-model/" rel="bookmark" class="td-image-wrap " title="Dozens sign petition for the release of abducted Yemeni model"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/2611856-889649816-6IYbno.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/dozens-sign-petition-for-the-release-of-abducted-yemeni-model/" rel="bookmark" title="Dozens sign petition for the release of abducted Yemeni model">Dozens sign petition for the release of abducted Yemeni model</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T02:41:31+00:00">May 10, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/houthis-defy-us-un-calls-for-halting-offensive-on-marib/" rel="bookmark" class="td-image-wrap " title="Houthis defy US, UN calls for halting offensive on Marib"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/2611386-1077515323-d8sIVS.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/houthis-defy-us-un-calls-for-halting-offensive-on-marib/" rel="bookmark" title="Houthis defy US, UN calls for halting offensive on Marib">Houthis defy US, UN calls for halting offensive on Marib</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T20:40:29+00:00">May 9, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_28 tdb-content-vert-top td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28">
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://yemenwatch.com/author/" class="tdb-author-photo" title="webmaster"></a><div class="tdb-author-info"><a href="https://yemenwatch.com/author/" class="tdb-author-name">webmaster</a><a href="" class="tdb-author-url"></a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_30  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 .vc_column-inner > .wpb_wrapper,
				.tdi_30 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_30 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_31 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_31">
<style>

/* inline tdc_css att */

.tdi_31{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div></div>
<div>Unity Day, a public holiday commemorating the unification […]</div>
<p>The post <a href="https://themedialine.org/by-region/can-yemen-once-more-be-a-united-nation/">Can Yemen Once More Be a United Nation?</a> appeared first on <a href="https://themedialine.org/">The Media Line</a>.</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_35 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_35">
<style>

/* inline tdc_css att */

.tdi_35{
margin-top:20px !important;
}

</style><div id="tdi_35" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fyemenwatch.com%2Fcan-yemen-once-more-be-a-united-nation%2F" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Can+Yemen+Once+More+Be+a+United+Nation%3F&url=https%3A%2F%2Fyemenwatch.com%2Fcan-yemen-once-more-be-a-united-nation%2F&via=Yemen+Watch" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/&amp;media=https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg&description=Can+Yemen+Once+More+Be+a+United+Nation%3F" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Can+Yemen+Once+More+Be+a+United+Nation%3F %0A%0A https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_35" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_36 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_36">
<style>

/* inline tdc_css att */

.tdi_36{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_36 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_36 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_36 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_36 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://yemenwatch.com/interyem-infection-conference/">INTERYem Infection Conference</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_38  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_38{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38,
				.tdi_38 .tdc-inner-columns{
				    display: block;
				}.tdi_38 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_40  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 .vc_column-inner > .wpb_wrapper,
				.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_41 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_41{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_41.td-a-rec{
					text-align: center;
				}.tdi_41 .td-element-style{
					z-index: -1;
				}.tdi_41 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_41 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-3.jpg" alt="spot_img" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_43  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_43{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43,
				.tdi_43 .tdc-inner-columns{
				    display: block;
				}.tdi_43 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_43 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_43 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_43 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_43 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 .vc_column-inner > .wpb_wrapper,
				.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_46 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_46">
<style>
.td-theme-wrap .tdi_46 .td-block-title > *,
            .td-theme-wrap .tdi_46 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_46 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_46 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_46 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_46 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_46 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_46 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_46 .td_quote_on_blocks,
            .td-theme-wrap .tdi_46 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_46 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_46 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_46 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_46 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_46 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_46 .td-read-more a,
            .td-theme-wrap .tdi_46 .td-weather-information:before,
            .td-theme-wrap .tdi_46 .td-weather-week:before,
            .td-theme-wrap .tdi_46 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_46 .td-post-category,
            .td-theme-wrap .tdi_46 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_46{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_46 .td-block-title a,
				body .tdi_46 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_46 .td-block-title a,
				body .tdi_46 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_46 .td-block-title a,
				body .tdi_46 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_47 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts" data-td-block-uid="tdi_47">
<style>

/* inline tdc_css att */

.tdi_47{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_47{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_47 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/interyem-infection-conference/" rel="bookmark" class="td-image-wrap " title="INTERYem Infection Conference"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/https___cdn.evbuc_.com_images_132780439_516046755773_1_original-564x317-PvcrXM.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/interyem-infection-conference/" rel="bookmark" title="INTERYem Infection Conference">INTERYem Infection Conference</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-12T22:40:47+00:00">May 12, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/zarif-calls-for-yemeni-cease-fire/" rel="bookmark" class="td-image-wrap " title="Zarif Calls for Yemeni Cease-fire"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/04/ceasefire-scaled-e1595505589498-564x317-HCxom3.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/zarif-calls-for-yemeni-cease-fire/" rel="bookmark" title="Zarif Calls for Yemeni Cease-fire">Zarif Calls for Yemeni Cease-fire</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T13:40:55+00:00">April 29, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/yemeni-cookery-class-with-fatma-al-baiti/" rel="bookmark" class="td-image-wrap " title="Yemeni Cookery Class with Fatma Al-Baiti"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/04/https___cdn.evbuc_.com_images_126488461_245659704280_1_original-e1619681583842-564x317-gSprxI.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/yemeni-cookery-class-with-fatma-al-baiti/" rel="bookmark" title="Yemeni Cookery Class with Fatma Al-Baiti">Yemeni Cookery Class with Fatma Al-Baiti</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-29T07:40:22+00:00">April 29, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div><div class="vc_column_inner tdi_49  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 .vc_column-inner > .wpb_wrapper,
				.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="td_block_wrap tdb_single_comments tdi_50 tdb-comm-layout2 td-pb-border-top td_block_template_2" data-td-block-uid="tdi_50">
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_50 .comment-link{
            display: inline-block;
        }.tdi_50 .comment{
            border-bottom-style: dashed;
        }.tdi_50 .comment .children{
            border-top-style: dashed;
        }.tdi_50 .avatar{
            border-radius: 50px;
        }.tdi_50 .comment-form .submit{
            padding: 14px 24px;
        
            font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
        }.tdi_50 .td-block-title a,
        .tdi_50 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
        }.tdi_50 cite{
            font-family:Gelasio !important;
        }.tdi_50 .comment-link,
        .tdi_50 .comment-edit-link{
            font-family:Source Sans Pro !important;
        }.tdi_50 .comment-content p{
            font-family:Source Sans Pro !important;line-height:1.2 !important;
        }.tdi_50 .comment-reply-link{
            font-family:Gelasio !important;
        }.tdi_50 .comment-reply-title{
            font-family:Source Sans Pro !important;font-weight:600 !important;
        }.tdi_50 input[type=text],
        .tdi_50 textarea{
            font-family:Gelasio !important;font-size:15px !important;
        }.tdi_50 .comment-form-cookies-consent label,
        .tdi_50 .logged-in-as,
        .tdi_50 .logged-in-as a,
        .tdi_50 .td-closed-comments{
            font-family:Source Sans Pro !important;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50 .td-block-title a,
        .tdi_50 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50 .td-block-title a,
        .tdi_50 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
        }.tdi_50 input[type=text],
        .tdi_50 textarea{
            font-family:Gelasio !important;font-size:14px !important;
        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 > .wpb_wrapper,
				.tdi_52 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_52 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_52 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_52{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_53 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_53{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_53.td-a-rec{
					text-align: center;
				}.tdi_53 .td-element-style{
					z-index: -1;
				}.tdi_53 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_53 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://yemenwatch.com/wp-content/uploads/2020/11/corhaz-300.jpg" alt="spot_img" /></a></div></div><div class="td_block_wrap td_block_title tdi_54 td-pb-border-top td_block_template_2 td-fix-index" data-td-block-uid="tdi_54">
<style>
.td-theme-wrap .tdi_54 .td-block-title > *,
            .td-theme-wrap .tdi_54 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_54 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_54 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_54 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_54 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_54 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_54 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_54 .td_quote_on_blocks,
            .td-theme-wrap .tdi_54 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_54 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_54 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_54 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_54 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_54 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_54 .td-read-more a,
            .td-theme-wrap .tdi_54 .td-weather-information:before,
            .td-theme-wrap .tdi_54 .td-weather-week:before,
            .td-theme-wrap .tdi_54 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_54 .td-post-category,
            .td-theme-wrap .tdi_54 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_54{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_54 .td-block-title a,
				body .tdi_54 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_54 .td-block-title a,
				body .tdi_54 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_54 .td-block-title a,
				body .tdi_54 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_55 td-pb-border-top td_block_template_1 td_flex_block" data-td-block-uid="tdi_55">
<style>

/* inline tdc_css att */

.tdi_55{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_55{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_55 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" rel="bookmark" class="td-image-wrap " title="Can Yemen Once More Be a United Nation?"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" rel="bookmark" title="Can Yemen Once More Be a United Nation?">Can Yemen Once More Be a United Nation?</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-23T19:40:31+00:00">May 23, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/interyem-infection-conference/" rel="bookmark" class="td-image-wrap " title="INTERYem Infection Conference"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/https___cdn.evbuc_.com_images_132780439_516046755773_1_original-564x317-PvcrXM.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/interyem-infection-conference/" rel="bookmark" title="INTERYem Infection Conference">INTERYem Infection Conference</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-12T22:40:47+00:00">May 12, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/dozens-sign-petition-for-the-release-of-abducted-yemeni-model/" rel="bookmark" class="td-image-wrap " title="Dozens sign petition for the release of abducted Yemeni model"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/2611856-889649816-6IYbno.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/dozens-sign-petition-for-the-release-of-abducted-yemeni-model/" rel="bookmark" title="Dozens sign petition for the release of abducted Yemeni model">Dozens sign petition for the release of abducted Yemeni model</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-10T02:41:31+00:00">May 10, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/houthis-defy-us-un-calls-for-halting-offensive-on-marib/" rel="bookmark" class="td-image-wrap " title="Houthis defy US, UN calls for halting offensive on Marib"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/2611386-1077515323-d8sIVS.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/houthis-defy-us-un-calls-for-halting-offensive-on-marib/" rel="bookmark" title="Houthis defy US, UN calls for halting offensive on Marib">Houthis defy US, UN calls for halting offensive on Marib</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T20:40:29+00:00">May 9, 2021</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-above">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://yemenwatch.com/us-navy-seizes-weapons-in-arabian-sea-likely-bound-for-yemen-from-iran/" rel="bookmark" class="td-image-wrap " title="US Navy seizes weapons in Arabian Sea likely bound for Yemen from Iran"><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://yemenwatch.com/wp-content/uploads/2021/05/2611026-1533934390-qS4PNN.jpeg"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://yemenwatch.com/us-navy-seizes-weapons-in-arabian-sea-likely-bound-for-yemen-from-iran/" rel="bookmark" title="US Navy seizes weapons in Arabian Sea likely bound for Yemen from Iran">US Navy seizes weapons in Arabian Sea likely bound for Yemen from Iran</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-09T14:40:29+00:00">May 9, 2021</time></span> </span>
</div>
</div>
</div>
</div>
</div></div></div></div></div></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content=""></span><meta itemprop="datePublished" content="2021-05-23T19:40:31+00:00"><meta itemprop="dateModified" content="2021-05-23T19:40:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://yemenwatch.com/can-yemen-once-more-be-a-united-nation/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2020/12/Yemen-Watch-Logo-01-300x104.png"></span><meta itemprop="name" content="Yemen Watch"></span><meta itemprop="headline" content="Can Yemen Once More Be a United Nation?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://yemenwatch.com/wp-content/uploads/2021/05/1-3-e1621798134615-564x317-ibsjhz.jpeg"><meta itemprop="width" content="564"><meta itemprop="height" content="317"></span> </article>
</div>
</div>
</div> 
<div class="td-footer-page td-footer-container td-container-wrap ">
<div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv
</div>
</div>
</div>
</div>
</div>
<style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>
</div>

<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>

<script src="https://yemenwatch.com/wp-content/cache/min/1/e649e21b5a9ec60bdf8b5338df566147.js" data-minify="1" defer></script><script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_21'),
                        blockClass = '.tdi_21',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script></body>
</html>
