<!doctype html >
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://yemenwatch.com/xmlrpc.php" />
<title>Abducted Yemeni model in Houthi prison threatens hunger strike - Yemen Watch</title><link rel="stylesheet" href="https://yemenwatch.com/wp-content/cache/min/1/72da0df910c919bca6a1bc45ac0c4865.css" media="all" data-minify="1" />
<meta name="dc.title" content="Abducted Yemeni model in Houthi prison threatens hunger strike - Yemen Watch" />
<meta name="dc.description" content="article author: Saeed Al-BatatiSun, 2021-04-18 21:56 AL-MUKALLA: Abducted Yemeni model Entesar Al-Hammadi has threatened to launch a hunger strike as the Houthis refuse to release her or allow local prosecutors to question her, the model&#039;s lawyer told Arab News on Sunday. Khaled Mohammed Al-Kamal said that the Houthi-controlled Central Prison, where&hellip;" />
<meta name="dc.relation" content="https://yemenwatch.com/abducted-yemeni-model-in-houthi-prison-threatens-hunger-strike/" />
<meta name="dc.source" content="https://yemenwatch.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="article author: Saeed Al-BatatiSun, 2021-04-18 21:56 AL-MUKALLA: Abducted Yemeni model Entesar Al-Hammadi has threatened to launch a hunger strike as the Houthis refuse to release her or allow local prosecutors to question her, the model&#039;s lawyer told Arab News on Sunday. Khaled Mohammed Al-Kamal said that the Houthi-controlled Central Prison, where&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://yemenwatch.com/abducted-yemeni-model-in-houthi-prison-threatens-hunger-strike/" />
<meta property="og:url" content="https://yemenwatch.com/abducted-yemeni-model-in-houthi-prison-threatens-hunger-strike/" />
<meta property="og:site_name" content="Yemen Watch" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Abducted Yemeni model in Houthi prison threatens hunger strike - Yemen Watch" />
<meta property="og:description" content="article author: Saeed Al-BatatiSun, 2021-04-18 21:56 AL-MUKALLA: Abducted Yemeni model Entesar Al-Hammadi has threatened to launch a hunger strike as the Houthis refuse to release her or allow local prosecutors to question her, the model&#039;s lawyer told Arab News on Sunday. Khaled Mohammed Al-Kamal said that the Houthi-controlled Central Prison, where&hellip;" />
<meta property="og:image" content="https://yemenwatch.com/wp-content/uploads/2021/04/2579161-180765520-Fx2jpE.jpeg" />
<meta property="og:image:secure_url" content="https://yemenwatch.com/wp-content/uploads/2021/04/2579161-180765520-Fx2jpE.jpeg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="530" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Abducted Yemeni model in Houthi prison threatens hunger strike - Yemen Watch" />
<meta name="twitter:description" content="article author: Saeed Al-BatatiSun, 2021-04-18 21:56 AL-MUKALLA: Abducted Yemeni model Entesar Al-Hammadi has threatened to launch a hunger strike as the Houthis refuse to release her or allow local prosecutors to question her, the model&#039;s lawyer told Arab News on Sunday. Khaled Mohammed Al-Kamal said that the Houthi-controlled Central Prison, where&hellip;" />
<meta name="twitter:image" content="https://yemenwatch.com/wp-content/uploads/2021/04/2579161-180765520-Fx2jpE.jpeg" />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Feed" href="https://yemenwatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Yemen Watch &raquo; Comments Feed" href="https://yemenwatch.com/comments/feed/" />
<script type="application/ld+json">
            {"@context":"https:\/\/schema.org","@type":"Organization","name":"Yemen Watch","url":"https:\/\/yemenwatch.com"}        </script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://yemenwatch.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://yemenwatch.com/wp-json/" /><link rel="alternate" type="application/json" href="https://yemenwatch.com/wp-json/wp/v2/posts/2484" /><link rel='shortlink' href='https://yemenwatch.com/?p=2484' />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"Yemen Watch","url":"https:\/\/yemenwatch.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/yemenwatch.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/yemenwatch.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/yemenwatch.com\/abducted-yemeni-model-in-houthi-prison-threatens-hunger-strike\/","name":"Abducted Yemeni model in Houthi prison threatens hunger strike"}}]}</script><link rel="amphtml" href="https://yemenwatch.com/abducted-yemeni-model-in-houthi-prison-threatens-hunger-strike/amp/"><link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-32x32.png" sizes="32x32" />
<link rel="icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-180x180.png" />
<meta name="msapplication-TileImage" content="https://yemenwatch.com/wp-content/uploads/2020/12/cropped-Yemen-Watch-Logo-13-270x270.png" />
<script data-rocketlazyloadscript='https://yemenwatch.com/wp-content/cache/busting/1/gtm-f530714f206bb30dccb7d6f46aa24888.js' data-no-minify="1" async></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOwpmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9Z3RhZygnanMnLCBuZXcgRGF0ZSgpKTsKZ3RhZygnY29uZmlnJywgJ0ctRlZCMVhFNEZUTicgLCB7J2FsbG93X2Rpc3BsYXlfZmVhdHVyZXMnOiBmYWxzZSx9KTsKZ3RhZygnY29uZmlnJywgJ0ctRlZCMVhFNEZUTicpOwoK'></script>
</head>
<body class="post-template-default single single-post postid-2484 single-format-standard tagdiv-small-theme wp-schema-pro-2.1.2" itemscope="itemscope" itemtype="https://schema.org/WebPage">

<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<label for="td-header-search-mob">
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</label>
</div>
</form>
<div id="td-aj-search-mob"></div>
 </div>
</div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-217"><a href="https://yemenwatch.com/">Home<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="#">News<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="#">Business<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a></li>
<li id="menu-item-224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics<i class="td-icon-menu-right td-element-after"></i></a></li>
</ul></div> </div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-wrap td-header-style-1">
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap">
<div class="td-header-sp-logo">
<div class="td-logo-text-wrap">
<div class="td-logo-text-container">
<a class="td-logo-wrap" href="https://yemenwatch.com/">
<span class="td-logo-text">Yemen Watch</span>
</a>
<span class="td-tagline-text">Brings You Latest on Yemeni Crisis</span>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu tagdiv-small-theme-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-217"><a href="https://yemenwatch.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218"><a href="#">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219"><a href="#">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-220"><a href="https://yemenwatch.com/category/magazine/">Magazine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="https://yemenwatch.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://yemenwatch.com/category/culture/">Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://yemenwatch.com/category/news/politics/">Politics</a></li>
</ul></div> </div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://yemenwatch.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" />
<input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container">
<div class="td-crumb-container">
<div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://yemenwatch.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in BREAKING NEWS" class="entry-crumb" href="https://yemenwatch.com/category/breaking-news/">BREAKING NEWS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Abducted Yemeni model in Houthi prison threatens hunger strike</span></div> </div>
<div class="td-pb-row">
<div class="td-pb-span12 td-main-content">
<div class="td-ss-main-content">
<article class="post-2484 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news">
<div class="td-post-header">
<ul class="td-category">
<li class="entry-category"><a href="https://yemenwatch.com/category/breaking-news/">BREAKING NEWS</a></li>
</ul>
<header class="td-post-title">

<h3 class="entry-title td-module-title">
<a href="https://yemenwatch.com/abducted-yemeni-model-in-houthi-prison-threatens-hunger-strike/" rel="bookmark" title="Abducted Yemeni model in Houthi prison threatens hunger strike">
Abducted Yemeni model in Houthi prison threatens hunger strike </a>
</h3>
<div class="td-module-meta-info">

<div class="td-post-author-name">
<a href="https://yemenwatch.com/author/"></a>
<div class="td-author-line"> - </div>
</div>

<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2021-04-18T21:40:24+00:00">April 18, 2021</time>
</span>

 <div class="td-post-comments">
<a href="https://yemenwatch.com/abducted-yemeni-model-in-houthi-prison-threatens-hunger-strike/#respond">
<i class="td-icon-comments"></i>
0 </a>
</div>
</div>
</header>
<div class="td-post-content tagdiv-type">

<div class="td-post-featured-image">
<img class="entry-thumb" src="https://yemenwatch.com/wp-content/uploads/2021/04/2579161-180765520-Fx2jpE-768x452.jpeg" alt="Abducted Yemeni model in Houthi prison threatens hunger strike" title="Abducted Yemeni model in Houthi prison threatens hunger strike" />
</div>
<div class="field field-name-field-rbitem-author field-type-taxonomy-term-reference field-label-above">
<div class="field-label">article author: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/taxonomy/term/234281">Saeed Al-Batati</a></div>
</div>
</div>
<div class="field field-name-field-publication-date field-type-datestamp field-label-hidden">
<div class="field-items">
<div class="field-item even"><span class="date-display-single">Sun, 2021-04-18 21:56</span></div>
</div>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden">
<div class="field-items">
<div class="field-item even">
<p>
AL-MUKALLA: Abducted Yemeni model Entesar Al-Hammadi has threatened to launch a hunger strike as the Houthis refuse to release her or allow local prosecutors to question her, the model&#8217;s lawyer told Arab News on Sunday.</p>
<p>
Khaled Mohammed Al-Kamal said that the Houthi-controlled Central Prison, where the model has been held since Feb. 20, has rejected a request to transfer the model to the court for investigation.</p>
</div>
</div>
</div>
<div class="field field-name-field-binary field-type-image field-label-hidden">
<div class="field-items">
<div class="field-item even"><img loading="lazy" src="https://www.arabnews.com/sites/default/files/2021/04/18/2579161-180765520.jpg" width="900" height="530" alt="" title="Entesar Al-Hammadi. (Social media)"></div>
</div>
</div>
<div class="field field-name-taxonomy-vocabulary-1 field-type-taxonomy-term-reference field-label-above">
<div class="field-label">Main category: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/middleeast">Middle-East</a></div>
</div>
</div>
<div class="field field-name-taxonomy-vocabulary-9 field-type-taxonomy-term-reference field-label-above">
<div class="field-label">Tags: </div>
<div class="field-items">
<div class="field-item even"><a href="https://www.arabnews.com/tags/entesar-al-hammadi">Entesar Al-Hammadi</a></div>
<div class="field-item odd"><a href="https://www.arabnews.com/tags/yemen">Yemen</a></div>
<div class="field-item even"><a href="https://www.arabnews.com/tags/houthi">Houthi</a></div>
</div>
</div>
<p> <span class="label abs-el uppercase special"><br />
Special </span></p>
</div>
<footer>
<div class="td-block-row td-post-next-prev">
<div class="td-block-span6 td-post-prev-post">
<div class="td-post-next-prev-content">
<span>Previous article</span>
<a href="https://yemenwatch.com/exclusive-ethiopian-survivors-retell-horrors-of-last-months-houthi-holocaust/">Exclusive: Ethiopian survivors retell horrors of last month’s ‘Houthi holocaust’</a>
</div>
</div>
<div class="td-next-prev-separator"></div>
</div>

<div class="author-box-wrap">
<a href="https://yemenwatch.com/author/">
</a>
<div class="desc">
<div class="td-author-name vcard author"><span class="fn">
<a href="https://yemenwatch.com/author/"></a>
</span></div>
<div class="td-author-description">
</div>
<div class="clearfix"></div>
</div>
</div>
</footer>
</div>
</article>
<div class="comments" id="comments">
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="td-footer-page td-footer-container td-container-wrap">
<div class="td-sub-footer-container td-container-wrap">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv
</div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script src="https://yemenwatch.com/wp-content/cache/min/1/ea1cb4a219b1488eb179719dfa3c005f.js" data-minify="1" defer></script></body>
</html>
